<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="apple-touch-icon" sizes="180x180" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/manifest.json">
<link rel="mask-icon" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/safari-pinned-tab.svg" color="#ff9800">
<link rel="shortcut icon" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/favicon.ico">
<meta name="msapplication-config" content="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff9800">
<meta name="google-site-verification" content="e-5r_WH4T_RBJGEoqM1JZ76EfCZMc9hToQrE2633Ojk" />
<!--
	  ______ _                        _       _   _____  _               _
	 |  ____(_)                      (_)     | | |  __ \(_)             | |
	 | |__   _ _ __   __ _ _ __   ___ _  __ _| | | |  | |_ _ __ ___  ___| |_ ___  _ __
	 |  __| | | '_ \ / _` | '_ \ / __| |/ _` | | | |  | | | '__/ _ \/ __| __/ _ \| '__|
	 | |    | | | | | (_| | | | | (__| | (_| | | | |__| | | | |  __/ (__| || (_) | |
	 |_|    |_|_| |_|\__,_|_| |_|\___|_|\__,_|_| |_____/|_|_|  \___|\___|\__\___/|_|

	 Built By
	 ——————————————————
	 Neldrine Dias
	 Edmon Bukalan

	 ——————————————————
	 (c) contentive.com
-->
<script type="text/javascript">
    var adblock = true;
    var cnt_ga_id = "UA-71653116-1";
</script>
<title>Upskilling key to effective corporate leadership - Financial Director</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Research shows that dgital solutions can benefit the finance function, but departmental leadership is the key to implementing practical change."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialdirector.co.uk/2020/03/13/upskilling-key-to-effective-corporate-leadership/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Upskilling key to effective corporate leadership - Financial Director" />
<meta property="og:description" content="Research shows that dgital solutions can benefit the finance function, but departmental leadership is the key to implementing practical change." />
<meta property="og:url" content="https://www.financialdirector.co.uk/2020/03/13/upskilling-key-to-effective-corporate-leadership/" />
<meta property="og:site_name" content="Financial Director" />
<meta property="article:tag" content="Leadership" />
<meta property="article:tag" content="Upskilling" />
<meta property="article:section" content="Strategy &amp; Operations" />
<meta property="article:published_time" content="2020-03-13T14:53:16+00:00" />
<meta property="og:image" content="https://www.financialdirector.co.uk/wp-content/uploads/2020/03/shutterstock_732137002.png" />
<meta property="og:image:secure_url" content="https://www.financialdirector.co.uk/wp-content/uploads/2020/03/shutterstock_732137002.png" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Research shows that dgital solutions can benefit the finance function, but departmental leadership is the key to implementing practical change." />
<meta name="twitter:title" content="Upskilling key to effective corporate leadership - Financial Director" />
<meta name="twitter:site" content="@FDleaders" />
<meta name="twitter:image" content="https://www.financialdirector.co.uk/wp-content/uploads/2020/03/shutterstock_732137002.png" />
<meta name="twitter:creator" content="@FDleaders" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialdirector.co.uk/#website","url":"https://www.financialdirector.co.uk/","name":"Financial Director","inLanguage":"en-GB","description":"Financial Director","potentialAction":{"@type":"SearchAction","target":"https://www.financialdirector.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.financialdirector.co.uk/2020/03/13/upskilling-key-to-effective-corporate-leadership/#primaryimage","inLanguage":"en-GB","url":"https://www.financialdirector.co.uk/wp-content/uploads/2020/03/shutterstock_732137002.png","width":728,"height":485},{"@type":"WebPage","@id":"https://www.financialdirector.co.uk/2020/03/13/upskilling-key-to-effective-corporate-leadership/#webpage","url":"https://www.financialdirector.co.uk/2020/03/13/upskilling-key-to-effective-corporate-leadership/","name":"Upskilling key to effective corporate leadership - Financial Director","isPartOf":{"@id":"https://www.financialdirector.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.financialdirector.co.uk/2020/03/13/upskilling-key-to-effective-corporate-leadership/#primaryimage"},"datePublished":"2020-03-13T14:53:16+00:00","dateModified":"2020-03-13T14:53:16+00:00","author":{"@id":"https://www.financialdirector.co.uk/#/schema/person/42134d1a517488e7047f4c358043a18b"},"description":"Research shows that dgital solutions can benefit the finance function, but departmental leadership is the key to implementing practical change."},{"@type":["Person"],"@id":"https://www.financialdirector.co.uk/#/schema/person/42134d1a517488e7047f4c358043a18b","name":"Shannon Moyer | Sponsored by Sempre Analytics","image":{"@type":"ImageObject","@id":"https://www.financialdirector.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/8ef4e85be7a0fdc8f5158e0b4ce38913?s=96&d=mm&r=g","caption":"Shannon Moyer | Sponsored by Sempre Analytics"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

		<!-- Google dataLayer -->
		<script>
							dataLayer = [{
				'published': '2020-03-13 14:53:16',
				'artid': '96885',
                'content-type': 'news',
				'topcat': 'strategy-and-operations',
				'cat': [],
				'author': 'shannon-moyer-sponsored-by-sempre-analytics',
                'tag': ["leadership","upskilling"],
                'wordcount': 619			}];

					</script>
		<!-- End Google dataLayer -->
		<link rel='dns-prefetch' href='//pages.contentive.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Financial Director &raquo; Feed" href="https://www.financialdirector.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Director &raquo; Comments Feed" href="https://www.financialdirector.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialdirector.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-marketo-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/plugins/cnt-marketo/css/cnt-marketo.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1583232476' type='text/css' media='all' />
<link rel='stylesheet' id='fd-bootstrap-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fd-slick-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/css/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fd-slick-theme-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/css/slick-theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fd-main-style-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CTitillium+Web%3A400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts--material-icons-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts--font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='//pages.contentive.com/js/forms2/js/forms2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/plugins/cnt-marketo/includes/../js/jquery.base64.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/adframe.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/heading-scripts.min.js?ver=20032018'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/google_tag_manager_init.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/functions.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/dfp_init.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/jquery.cookiebar.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/jquery.signupbar.js?ver=26042017'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-scrolldepth/1.0.0/jquery.scrolldepth.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=26042017#pubid=ra-5501c5b17b80e957'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.4/js.cookie.min.js?ver=26042017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.financialdirector.co.uk\/wp-admin\/admin-ajax.php","postID":"96885","ajaxnonce":"dd6360b22c","share_email_nonce":"630960d56d"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.transit/0.9.12/jquery.transit.min.js?ver=26042017'></script>
<link rel='https://api.w.org/' href='https://www.financialdirector.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialdirector.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialdirector.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.financialdirector.co.uk/?p=96885' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialdirector.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialdirector.co.uk%2F2020%2F03%2F13%2Fupskilling-key-to-effective-corporate-leadership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialdirector.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialdirector.co.uk%2F2020%2F03%2F13%2Fupskilling-key-to-effective-corporate-leadership%2F&#038;format=xml" />
        <script>
            function cnt_marketo_email_form_submit(uniqid)
            {
                var form = jQuery('.cnt-marketo-email-form-'+uniqid);
                
                if (form.attr('action'))
                    return true;

                form.find('.cnt-marketo-email-form-submit')
                        .addClass('show-loader')
                        .removeClass('hide-loader')
                        .prop('disabled', true)

                var data = form.serializeArray();
                data.push({ name: 'action', value: 'submit_marketo_email_form'});

                jQuery.post(MyAjax.ajaxurl, data, function(response) {
                    jQuery('.cnt-marketo-email-form-error-'+uniqid).text('');

                    if(response.error) {
                        jQuery('.cnt-marketo-email-form-error-'+uniqid).text(response.message);
                    } 
                    else {
                        form.trigger('success'); 

                        if (response.redirect_url) {
                            form.attr('action', response.redirect_url); 
                            form.submit();
                            return true;
                        }
                        else if (response.ty) {
                            jQuery('.cnt-marketo-email-form-container-'+uniqid).html(response.ty);
                        }
                    }

                    form.find('.cnt-marketo-email-form-submit')
                        .addClass('hide-loader')
                        .removeClass('show-loader')
                        .prop('disabled', false);

                }, 'json');

                return false;
            }
            </script>
        
<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.financialdirector.co.uk\/2020\/03\/13\/upskilling-key-to-effective-corporate-leadership\/"},"headline":"Upskilling key to effective corporate leadership","url":"http:\/\/www.financialdirector.co.uk\/2020\/03\/13\/upskilling-key-to-effective-corporate-leadership\/","thumbnailUrl":"https:\/\/www.financialdirector.co.uk\/wp-content\/uploads\/2020\/03\/shutterstock_732137002-150x150.png","image":{"@type":"ImageObject","url":"https:\/\/www.financialdirector.co.uk\/wp-content\/uploads\/2020\/03\/shutterstock_732137002-150x150.png"},"dateCreated":"2020-03-13T14:53:16Z","datePublished":"2020-03-13T14:53:16Z","dateModified":"2020-03-13T14:53:16Z","articleSection":"Strategy &amp; Operations","author":[{"@type":"Person","name":"Shannon Moyer | Sponsored by Sempre Analytics"}],"creator":["Shannon Moyer | Sponsored by Sempre Analytics"],"keywords":["leadership","upskilling"],"publisher":{"@type":"Organization","name":"Financial Director","logo":{"@type":"ImageObject","url":"https:\/\/www.financialdirector.co.uk\/wp-content\/themes\/financial-director\/img\/fd_logo.svg"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
	<!-- Google Tag Manager -->
	
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TSD94G');</script>
    <!-- End Google Tag Manager -->
		<!-- Google targeting -->
		<script>
			googletag.cmd.push(function () {
							googletag.pubads().setTargeting('pagetype', ['article'])
				.setTargeting('artid', ['96885'])
                .setTargeting('content-type', ['news'])
				.setTargeting('topcat', ["strategy-and-operations"])
				.setTargeting('cat', [])
				.setTargeting('tag', ["leadership","upskilling"])
				.setTargeting('author', ['shannon-moyer-sponsored-by-sempre-analytics']);

			
			
					});
		</script>
		<!-- End Google targeting -->
		<link rel="amphtml" href="https://www.financialdirector.co.uk/2020/03/13/upskilling-key-to-effective-corporate-leadership/amp/"><!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
    <script>
        var site_url = 'https://www.financialdirector.co.uk';
    </script>
</head>

<body class="post-template-default single single-post postid-96885 single-format-standard">


    <div class="ad ad__responsive ad__article">
        <div id="div-gpt-ad-1458734355397-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734355397-0'); });
	</script>
</div>
    </div>


<section class="navbar__wrap ">
    <div class="navbar__wrap-container">
        <nav class="navbar navbar-default">
            <div class="container">
                <div class="navbar-header">
                    <button type="button" class="navicon__button collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                        <a class="navicon-button x">
                            <div class="navicon"></div>
                        </a>
                    </button>
                    <button type="button" class="navbar__search-btn navbar__search-btn--mobile">
                        <a href="#"><i class="material-icons">search</i></a>
                    </button>
                    <a class="navbar__link" href="https://www.financialdirector.co.uk"><span class="navbar__logo"></span></a>
                </div>
                <div id="navbar" class="navbar-collapse collapse">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Risk &#038; Economy <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Risk & Economy</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/audit/">Audit</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/brexit/">Brexit</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/climate-change/">Climate change</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/compliance/">Compliance</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/disruption/">Disruption</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/diversity/">Diversity</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/financial-crime/">Financial crime</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/fraud/">Fraud</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/public-sector/">Public Sector</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/regulation/">Regulation</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/tax/">Tax</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/trade/">Trade</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/"><strong>View all Risk & Economy</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/03/13/coronavirus-and-market-instability-wont-affect-climate-initiatives/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Climate-initiative.png');">
        <span class="pill">Business Regulation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/03/13/coronavirus-and-market-instability-wont-affect-climate-initiatives/" tabindex="-1"> Coronavirus and market instability won’t affect climate initiatives</a></h3>
            <span class="ab__author">
                By Tom Lemmon            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/02/27/is-sustainability-a-priority-for-your-business/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Carbon-free.png');">
        <span class="pill">Business Regulation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/02/27/is-sustainability-a-priority-for-your-business/" tabindex="-1"> Is sustainability a priority for your business?</a></h3>
            <span class="ab__author">
                By Financial Director            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Digital Transformation <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Digital Transformation</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/big-data/">Big Data</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/cyber-security/">Cyber Security</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/gdpr/">GDPR</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/systems-and-sofware/">Systems &amp; Software</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/technology/">Technology</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/"><strong>View all Digital Transformation</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/03/09/cfos-turn-to-accounts-payable-tech/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/shutterstock_398180077-1.png');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/03/09/cfos-turn-to-accounts-payable-tech/" tabindex="-1"> CFOs turn to accounts payable tech</a></h3>
            <span class="ab__author">
                By Chris Jewers | Sponsored by Yooz            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/03/05/automation-will-raise-the-bar-for-entry-level-positions/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/automation-raising-the-bar.png');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/03/05/automation-will-raise-the-bar-for-entry-level-positions/" tabindex="-1"> Automation to raise bar for entry-level positions</a></h3>
            <span class="ab__author">
                By Pete Hirsch | BlackLine            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Strategy &#038; Operations <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Strategy & Operations</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/business-partnering/">Business Partnering</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/c-suite-communication/">C-suite Communication</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/financial-reporting/">Financial Reporting</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/governance/">Governance</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/leadership-and-management/">Leadership &amp; Management</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/legal/">Legal</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/procurement/">Procurement</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/real-estate-strategy-and-operations/">Real estate</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/"><strong>View all Strategy & Operations</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/03/13/upskilling-key-to-effective-corporate-leadership/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/shutterstock_732137002.png');">
        <span class="pill">Strategy &amp; Operations</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/03/13/upskilling-key-to-effective-corporate-leadership/" tabindex="-1"> Upskilling key to effective corporate leadership</a></h3>
            <span class="ab__author">
                By Shannon Moyer | Sponsored by Sempre Analytics            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/03/12/cluff-natural-resources-cfo-unfazed-by-market-volatility/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/shutterstock_521584636-e1563928301607.jpg');">
        <span class="pill">Leadership &amp; Management</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/03/12/cluff-natural-resources-cfo-unfazed-by-market-volatility/" tabindex="-1"> Cluff Natural Resources CFO unfazed by market volatility</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="nav-item"><a href="https://www.financialdirector.co.uk/resources/">Resources</a></li>
</ul></div>                    <!-- Button trigger modal -->

                    <div class="menu-account-menu-container">
                        <ul id="menu-account-menu" class="nav navbar-nav navbar-right navbar__account-icons">
                            <li class="navbar__search-btn">
                                <a href="#"><span>Search</span> <i class="material-icons">search</i></a>
                            </li>
                        </ul>
                    </div>
                </div><!--/.nav-collapse -->
            </div>
        </nav>
        <div class="navbar__search">
            <div class="container">
                <form class="search__form" action="https://www.financialdirector.co.uk/" method="get">
                    <input type="text" class="search__form-input" name="s" placeholder="Search on Financial Director" value="" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>
</section>
<div class="overlay"></div>

<div itemscope itemtype="https://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.financialdirector.co.uk/?post_type=post&p=96885" />

<article class="article" >
	        <header class="article__header" style="background-image: url(https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/shutterstock_732137002.png);">
        <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		    <meta itemprop="url" content="https://www.financialdirector.co.uk/wp-content/uploads/2020/03/shutterstock_732137002.png">
            <meta itemprop="width" content="150">
            <meta itemprop="height" content="150">
        </span>
	
        <div class="container">
            <div class="row article__row">
                <div class="article__breadcrumb group" typeof="BreadcrumbList" vocab="https://schema.org/">
                    <!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Strategy &amp; Operations category archives." href="https://www.financialdirector.co.uk/category/strategy-and-operations/" class="taxonomy category"><span property="name">Strategy &amp; Operations</span></a><meta property="position" content="1"></span> &raquo; <span property="itemListElement" typeof="ListItem"><span property="name">Upskilling key to effective corporate leadership</span><meta property="position" content="2"></span>                </div>
                <div class="col-md-7 article__info">
	<meta itemprop="headline" content="Upskilling key to effective corporate leadership" />
<meta itemprop="datepublished" content="2020-03-13T14:53:16+00:00" />
<meta itemprop="dateModified" content="2020-03-13T14:53:16+00:00" />
<h1> Upskilling key to effective corporate leadership</h1><p>Digital solutions can benefit the finance function, but departmental leadership is key to implementing change</p>
<span class="article__author" itemprop="author" itemscope itemtype="https://schema.org/Person">
	by <a href="https://www.financialdirector.co.uk/author/shannonmoyersponsored/" title="Posts by Shannon Moyer &#124; Sponsored by Sempre Analytics" rel="author">Shannon Moyer &#124; Sponsored by Sempre Analytics</a> - March 13, 2020	<meta itemprop = "name" content="Shannon Moyer | Sponsored by Sempre Analytics">
</span>
</div>            </div>
        </div>

        
    </header>
</article>

<article class="article__content">
    <div class="container">
        <div class="row">
            <div class="col-md-8">
                <!-- Category pills -->
                                    <ul class="article__tags">
		                                            		                                    </ul>
                
                <!-- Content -->
                <span itemprop="description"><p>In the digital age, financial leaders have a responsibility to lead their employees while seeking out new opportunities for the department.</p>
<p>A study from MIT, <a href="https://www2.deloitte.com/content/dam/insights/us/articles/mit-smr-deloitte-digital-transformation-strategy/2016_MIT_DeloitteAligningDigitalFuture.pdf"><strong>Deloitte</strong></a> and the Harvard Business Review found that an overwhelming 70 percent did not think they had the right skills, business structure or leadership to adapt to a digital-first model.</p>
<p>However, technology will continue to play an important role in finance departments for years to come, with financial leaders being encouraged to embrace tools like automation and machine learning.</p><!--/32611537/Financial_Director_Rezonence_Tag --><div id='div-gpt-ad-1469551621367-0' style='height:1px; width:1px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469551621367-0'); }); </script></div>
<p>While there are several benefits to technology, digital tools are essentially meaningless if leadership cannot utilise them effectively.</p>
<p>EY’s 2018 Global Leadership <a href="https://www.ey.com/Publication/vwLUAssets/ey-the-global-leadership-forecast/$FILE/ey-the-global-leadership-forecast.pdf"><strong>Forecast</strong></a> found that many corporate leaders feel unprepared to lead virtual teams, foster digital literacy, or lead with digitisation. However, there is a silver lining: these are all areas where corporate leaders can upskill themselves alongside their team.</p><div class="related-content group"><strong class="related-content__header">Related content</strong><article class="related-content__list">
	<h3><a href="https://www.financialdirector.co.uk/2020/03/13/coronavirus-and-market-instability-wont-affect-climate-initiatives/"> Coronavirus and market instability won’t affect climate initiatives</a></h3>
	        <p>Businesses should not disregard long-term goals on climate change during uncertainties owing to Coronavirus and market instability</p>
    </article><article class="related-content__list">
	<h3><a href="https://www.financialdirector.co.uk/2020/03/11/corporate-trade-paying-for-services-with-goods/"> Corporate trade: Paying for services with goods</a></h3>
	        <p>Corporate trade allows firms to pay for services in their own product.</p>
    </article></div>
<p>“Upskilling” has become a buzzword in the last few years, but the concept is simple: keep your current job, learn new skills, and do your job better than before.</p>
<p>Interestingly, a PwC survey found that 77 percent of adults are willing to upskill or reskill themselves, presenting an opportunity for leaders to elevate their teams.</p>
<p>While those digital skills help the team’s performance, the Forecast also found that digitally-skilled leaders are more prepared to navigate complex business challenges. In fact, digital pioneers financially outperform non-digitally savvy leaders by 50 percent.</p>
<p>This presents an opportunity for finance leaders to upskill themselves, in turn advancing both the company and the finance department.</p><div class="inline-whitepaper-promo-content col-xs-12">
    <div class="inline-whitepaper-promo-content__content-container">
        <h3>Download our Whitepapers</h3>
        <div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Accounting Software</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'E-Invoicing - What's new?');">E-Invoicing - What's new?</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Finance Process</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'What is combined assurance?');">What is combined assurance?</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Finance Process</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'Sustainable cost control');">Sustainable cost control</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">FD Surveys</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'Corporate spending in 2019');">Corporate spending in 2019</a>
	</h4>
</div>    </div>
</div>
<p>Research indicates that forward-thinking leadership is necessary for the finance function to flourish, both in business and human relations. As such, financial directors and CFOs alike have a responsibility to prepare for the future in this rapidly-evolving digital era.</p>
<p><strong>Becoming an operative leader</strong></p>
<p>However, to lead digital growth, FDs and CFOs need to first be effective leaders. If they hone soft skills, like communication and cooperation, leaders can open themselves up to their team for insightful feedback and discussions.</p>
<p>Soft skills also help leaders meet employees at their level, allowing leaders to understand what their team’s baseline knowledge is and develop custom digital solutions.</p>
<p>Of course, this process will look different for each employee, and can take time to put into practice. However, it presents a good leadership model to your team and lets them know you, too, are a team player.</p>
<p>Through this personalised approach, digital-savvy leaders can also foster an appetite for new skills within their teams, bringing in new technology to support the company where appropriate.</p>
<p>Additionally, if the department already has digitally-native or savvy employees, leadership can call on them for advice. This helps foster a sense of belonging within the team and allows FDs and CFOs to share the weight.</p>
<p>By nature, corporate leaders will always need to lead, but they don’t always have to be “the leader.” Offering employees the chance to step up and develop their own leadership skills is mutually beneficial, and studies show it may even contribute to employee retention.</p>
<p>At the end of the day, the finance function is rapidly changing, but it continues to be dependent on the effective leadership of FDs and CFOs. To foster internal growth, leaders need to be available, forward-thinking and prepare their team for positive change.</p>
<h5><strong><em>To learn more about financial leadership and the role digital transformation is playing, tune into Financial Director’s free <a href="https://event.on24.com/wcc/r/2194357/5F7895DE5F14459EC0CD54C832A8DAFF?partnerref=article" target="_blank" rel="noopener noreferrer">webinar</a>, in association with Sempre Analytics, on March 25<sup>th</sup>, 2020 at 3PM.</em></strong></h5>
<h5><strong><em>Our panel of speakers will discuss the role finance leaders play in driving change, the best way to implement digital solutions into the finance department, and the best ways to forecast and plan for the best solutions.</em></strong></h5>
<h5><strong><em>Register for the free webinar <a href="https://event.on24.com/wcc/r/2194357/5F7895DE5F14459EC0CD54C832A8DAFF?partnerref=article" target="_blank" rel="noopener noreferrer">here</a>.</em></strong></h5>
</p></span>


                
                <!-- Post Tags -->
                                    <p class="article__tag-title">Tags</p>
                    <ul class="article__tags">
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/leadership/">Leadership</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/upskilling/">Upskilling</a></span></li>
			                                </ul>
	                        </div>

            <div class="col-md-4 ac__sidebar">

                
                
<aside id="secondary" class="widget-area" role="complementary">
	<section id="promo_block_widget-2" class="widget promo-block-widget"><div class="pb " style="">
	<a class="pb__link" href="https://www.financialdirector.co.uk/subscription-fd/" target="_blank">Sign up</a>
	<div class="pb pb--subscribe">
		<div class="pb__single">
			<div class="pb__single-container">
				<h3>Get the latest analysis and reports delivered to your inbox daily</h3>
				<span class="pb--subscribe__signup">Sign up <i class="fa fa-angle-right" aria-hidden="true"></i></span>
			</div>
		</div>
	</div>
</div>
</section><section id="dfp_block_widget-3" class="widget dfp-block-widget"><div id="div-gpt-ad-1458734454073-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734454073-0'); });
	</script>
</div>
</section><section id="dfp_block_widget-2" class="widget dfp-block-widget"><div id="div-gpt-ad-1458734530843-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734530843-0'); });
	</script>
</div>
</section></aside><!-- #secondary -->



		<div class="ac__sidebar-related-whitepapers">
		<div class="related-content group">
			<strong class="related-content__header">Download our Whitepapers</strong>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'E-Invoicing - What's new?');">E-Invoicing - What's new?</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'E-Invoicing - What's new?');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'What is combined assurance?');">What is combined assurance?</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'What is combined assurance?');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Sustainable cost control');">Sustainable cost control</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Sustainable cost control');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Corporate spending in 2019');">Corporate spending in 2019</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Corporate spending in 2019');">Free Download</a>
				</article>
					</div>
	</div>
            </div>
        </div>
    </div>
</article>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/logo.png">
      <meta itemprop="width" content="320">
      <meta itemprop="height" content="140">
    </div>
    <meta itemprop="name" content="Financial Director">
</div>
<div class="article__read-more read-more">
    <div class="container">
        <div class="container__header">
            <div class="container__header--inner">
                <span class="container__heading">Download our Whitepapers</span>
            </div>
        </div>
        <div class="row ab__row">
            <div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Accounting Software</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" tabindex="-1"> E-Invoicing - What's new?</a></h3>
            <span class="ab__author">
                From Comarch            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Finance Process</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" tabindex="-1"> What is combined assurance?</a></h3>
            <span class="ab__author">
                From Galvanize            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Finance Process</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" tabindex="-1"> Sustainable cost control</a></h3>
            <span class="ab__author">
                From OrgVue            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">FD Surveys</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" tabindex="-1"> Corporate spending in 2019</a></h3>
            <span class="ab__author">
                From CAXTON FX            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/workday-resource-unlocking-agility-in-finance-teams-leading-from-the-top/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/workday-resource-unlocking-agility-in-finance-teams-leading-from-the-top/" tabindex="-1"> Workday Resource - Unlocking agility in finance teams: Leading from the top</a></h3>
            <span class="ab__author">
                From Workday            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/the-great-debate/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/the-great-debate/" tabindex="-1"> The Great Debate</a></h3>
            <span class="ab__author">
                From Oracle NetSuite            </span>
        </div>
    </div>
</div>
</div>        </div>
    </div>
</div><div class="article__read-more read-more">
    <div class="container">
        <div class="container__header">
            <div class="container__header--inner">
                <span class="container__heading">Read more</span>
            </div>
        </div>
        <div class="row ab__row">
            <div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2018/09/10/career-moves-tsb-icg-and-others/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/accounts-executives-1-e1536619298685.jpg');">
        <span class="pill">Leadership &amp; Management</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2018/09/10/career-moves-tsb-icg-and-others/" tabindex="-1"> Career moves: TSB, ICG and others</a></h3>
            <span class="ab__author">
                By Financial Director            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2017/07/14/successful-cfos-collaborate-not-isolate/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/se-asia-integration-collaboration-1-768x512.jpeg');">
        <span class="pill">Business Partnering</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2017/07/14/successful-cfos-collaborate-not-isolate/" tabindex="-1"> The traits of successful CFOs</a></h3>
            <span class="ab__author">
                By Thack Brown | SAP            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2017/06/22/uber-a-leadership-failure-that-consumed-a-whole-business/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/uber-serp-logo-f6e7549c89-1-768x768.jpg');">
        <span class="pill">Leadership &amp; Management</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2017/06/22/uber-a-leadership-failure-that-consumed-a-whole-business/" tabindex="-1"> Uber: A leadership failure that consumed a whole business</a></h3>
            <span class="ab__author">
                By Shereen Ali | Deputy Editor            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2017/06/14/top-10-tips-for-great-teamwork/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/team-of-toy-figures-putting-a-final-jigsaw-piece-into-place-1-768x511.jpg');">
        <span class="pill">Leadership &amp; Management</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2017/06/14/top-10-tips-for-great-teamwork/" tabindex="-1"> Top 10 tips for great teamwork</a></h3>
            <span class="ab__author">
                By Emma Smith | Managing Editor            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2017/03/28/how-to-be-a-leader-in-the-digital-age/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/leadership1-1-768x560.jpg');">
        <span class="pill">Leadership &amp; Management</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2017/03/28/how-to-be-a-leader-in-the-digital-age/" tabindex="-1"> How to be a leader in the digital age</a></h3>
            <span class="ab__author">
                By Emma Smith | Managing Editor            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2016/07/13/accountants-negotiating-skills-will-come-to-the-fore-as-brexit-takes-hold/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/acca-brassplate-1-768x576.jpeg');">
        <span class="pill">Brexit</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2016/07/13/accountants-negotiating-skills-will-come-to-the-fore-as-brexit-takes-hold/" tabindex="-1"> Accountants' negotiating skills will come to the fore as Brexit takes hold</a></h3>
            <span class="ab__author">
                By Financial Director | Reporters            </span>
        </div>
    </div>
</div>
</div>        </div>
    </div>
</div>		    	<!-- Start: Addthis Via Override -->
		    	<script type="text/javascript">
		    	var addthis_share = addthis_share || {}
				addthis_share = {
					passthrough : {
						twitter: {
							via: "FDleaders"
						}
					}
				}
				</script>
				<!-- End: Addthis Via Override -->
			<footer class="footer">
    <div class="container">
        <div class="row">
            <div class="footer__col footer__col--logo">
                <a href="https://www.financialdirector.co.uk">
                    <span class="footer__logo"></span>
                </a>
                                    <ul class="footer__nav--social">
                                                    <li><a target="_blank" href="https://twitter.com/FDleaders"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                                                    <li><a target="_blank" href="https://www.linkedin.com/groups/3133824/profile"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
                                                    <li><a target="_blank" href="https://www.youtube.com/channel/UCwWZ41-H3Lm79RvjffLOsuA?view_as=public"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                                            </ul>
                                <div class="footer__group">
                    <span class="">Part of Contentive Group Ltd.</span>
                    <a target="_blank" href="https://contentive.com"><img class="img-responsive" src="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/contentive_logo.png"></a>
                </div>
            </div>
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/advisory-board/" class="title">Advisory Board</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/type/analysis/" class="title">Analysis & Opinion</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/events/" class="title">Events</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/tag/people-moves/" class="title">People Moves</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/format/video/" class="title">Videos</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/type/webinar/" class="title">Webinars</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/cfo-in-residence/chris-astle/" class="title">CFO in Residence</a>
                    </li>

                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/risk-and-economy/" class="title">Risk & Economy</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/audit/">Audit</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/brexit/">Brexit</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/climate-change/">Climate change</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/compliance/">Compliance</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/disruption/">Disruption</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/diversity/">Diversity</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/financial-crime/">Financial crime</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/fraud/">Fraud</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/public-sector/">Public Sector</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/regulation/">Regulation</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/tax/">Tax</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/trade/">Trade</a></li>
                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/digital-transformation/" class="title">Digital Transformation</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/big-data/">Big Data</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/cyber-security/">Cyber Security</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/gdpr/">GDPR</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/systems-and-sofware/">Systems &amp; Software</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/technology/">Technology</a></li>
                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/strategy-and-operations/" class="title">Strategy & Operations</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/business-partnering/">Business Partnering</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/c-suite-communication/">C-suite Communication</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/financial-reporting/">Financial Reporting</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/governance/">Governance</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/leadership-and-management/">Leadership &amp; Management</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/legal/">Legal</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/procurement/">Procurement</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/real-estate-strategy-and-operations/">Real estate</a></li>
                    

                
                    </div>
    </div>
</footer>
<footer class="footer__secondary">
    <div class="container">
        <div class="row">
            <div class="col-md-6 col-sm-9">
                                    <ul class="fs__nav">
                                                    <li><a href="https://www.financialdirector.co.uk/about-us/">About us</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/advertise-with-us/">Advertise with us</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/website-terms-of-use/">Terms of use</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/privacy-policy/">Privacy Policy</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/cookie-policy/">Cookie Policy</a></li>
                                            </ul>
                            </div>
            <div class="col-md-6 col-sm-3 fs__copyright">
                <span>&copy; Contentive 2020</span>
            </div>
        </div>
    </div>
</footer>

<script>
$(function() {
          var lazyLoadInstance = new LazyLoad({
        elements_selector: ".lazy"
    });
    });
</script>



<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="financialdirector.co.uk" src="//cdn.parsely.com/keys/financialdirector.co.uk/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSD94G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div class="modal " id="sign-up-popup" tabindex="-1" role="dialog" aria-labelledby="contact-company-pop" aria-hidden="true">
        <div class="modal-dialog modal-md">
            <div class="modal-content">
                                <div class="modal-body">
                    <img class="img-responsive modal__logo" src="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/logo--alt.png">
	                <h2>Receive forward-thinking features and interviews from key experts</h2><p>Delivered to you weekly, straight to your inbox.</p>	<form class="navbar-form">
		<a href="https://www.financialdirector.co.uk/subscription-fd" class="btn btn-default btn-lg btn-subscribe">Subscribe</a>
	</form>
	<a class="modal__dismiss sign-up-popup-close-guru hello-close" data-dismiss="modal" aria-hidden="true" href="#">No thanks, I am not interested</a>
	                </div>
            </div>
        </div>
    </div>
		<script>
        jQuery(function(){
            popup_seen  = getCookie('sign-up-popup-seen');
            popup_seen2 = getCookie('ign-up-popup-seen');

            // Don't popup given these url locations
            var curr_path = window.location.pathname;
            var excluded_paths = ['/subscription-fd/'];
            
            if ( jQuery.inArray( curr_path, excluded_paths ) >= 0 )
            {
                console.log('In excluded path. no popup');
                return 1;
            }
            else if (!popup_seen && !popup_seen2) {
                var query_args = getQueryParams(location.search);
                if (query_args.utm_medium == 'email') {
                    console.log('visiting from email. no popup');
                    setCookie('sign-up-popup-seen', '1', 999);
                    return 1;
                }

                var pageview = sessionStorage.signup_popup_pageviews;

                console.log('pageview '+pageview);
                jQuery('#sign-up-popup').modal({keyboard: false, backdrop: 'static', show: false});

                if (!pageview || pageview == 0) {
                    console.log('popup in 30 sec ');
                    setTimeout(function() {
                        console.log('popup after 30 sec ');
                        signup_popup_show();
                    }, 30000);
                }

                if (pageview >= 1) {
                    console.log('popup in 5 sec ');
                    setTimeout(function() {
                        console.log('popup after 5 sec ');
                        signup_popup_show();
                    }, 5000);
                }

                sessionStorage.signup_popup_pageviews = 1;

                jQuery('.sign-up-popup-close-guru').click(function() {
                    console.log('popup close guru ');
                    sessionStorage.signup_popup_pageviews = 0;
                    setCookie('sign-up-popup-seen', '1', 999);
                    signup_popup_track_event( 'Pop Up Form', 'No thanks, I am not interested', location.href);
                });

                jQuery('.sign-up-popup-close-later').click(function() {
                    console.log('popup close later ');
                    sessionStorage.signup_popup_pageviews = 0;
                    setCookie('sign-up-popup-seen', '1', 14);
                    setCookie('sign-up-popup-seen-show-later', '1', 999);
                    signup_popup_track_event( 'Pop Up Form', 'No thanks. Ask me later please', location.href);
                });

                jQuery('.cnt-marketo-email-form-popup').on('success', function() {
                    signup_popup_subscribe();
                });
            }

            $('.btn-subscribe').on('click', function (){
                console.log('subscribed clicked');
                signup_popup_subscribe();
            });

        });

        function signup_popup_show()
        {
            sessionStorage.signup_popup_pageviews = 0;
            jQuery('#sign-up-popup').modal('show');
            signup_popup_track_event( 'Pop Up Form', 'Load' , 'Article Page_'+location.href);
        }


        function signup_popup_subscribe()
        {
            // jQuery('.thank-you-close').css('display','block');
            setCookie('sign-up-popup-seen', '1', 999);
            signup_popup_track_event( 'subscription', 'email%20submitted', 'Pop_Up_Generic');
        }


        function signup_popup_track_event(category, action, opt_label, opt_value, opt_noninteraction)
        {
            if (typeof ga != 'undefined') {
                console.log('ssss');
                ga('create', 'UA-71653116-1');
                ga('send', 'event', category, action, opt_label, opt_value, {nonInteraction: 1});
            }
        }

	</script>

	<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcRMrMUAAAAAEWbNnlSRRSKGbdd3hqWKi2KVJxw', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/slick.min.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/main.js?ver=26042017'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/intersection-observer@0.5.1/intersection-observer.js?ver=05052019'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.3/dist/lazyload.min.js?ver=05052019'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/articles.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/podcast-player.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
