<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="apple-touch-icon" sizes="180x180" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/manifest.json">
<link rel="mask-icon" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/safari-pinned-tab.svg" color="#ff9800">
<link rel="shortcut icon" href="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/favicons/favicon.ico">
<meta name="msapplication-config" content="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff9800">
<meta name="google-site-verification" content="e-5r_WH4T_RBJGEoqM1JZ76EfCZMc9hToQrE2633Ojk" />
<!--
	  ______ _                        _       _   _____  _               _
	 |  ____(_)                      (_)     | | |  __ \(_)             | |
	 | |__   _ _ __   __ _ _ __   ___ _  __ _| | | |  | |_ _ __ ___  ___| |_ ___  _ __
	 |  __| | | '_ \ / _` | '_ \ / __| |/ _` | | | |  | | | '__/ _ \/ __| __/ _ \| '__|
	 | |    | | | | | (_| | | | | (__| | (_| | | | |__| | | | |  __/ (__| || (_) | |
	 |_|    |_|_| |_|\__,_|_| |_|\___|_|\__,_|_| |_____/|_|_|  \___|\___|\__\___/|_|

	 Built By
	 ——————————————————
	 Neldrine Dias
	 Edmon Bukalan

	 ——————————————————
	 (c) contentive.com
-->
<script type="text/javascript">
    var adblock = true;
    var cnt_ga_id = "UA-71653116-1";
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Okta CFO: Pandemic forcing cloud adoption - Financial Director</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Okta CFO: Pandemic forcing cloud adoption - Financial Director" />
	<meta property="og:description" content="Bill Losch, finance chief of the $25bn identity and access management provider, discusses in an interview how to capitalise on new ways of working in light of the pandemic" />
	<meta property="og:url" content="https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/" />
	<meta property="og:site_name" content="Financial Director" />
	<meta property="article:published_time" content="2020-09-15T08:18:49+00:00" />
	<meta property="article:modified_time" content="2020-09-15T08:19:41+00:00" />
	<meta property="og:image" content="https://www.financialdirector.co.uk/wp-content/uploads/2020/09/Bill-Losch.jpg" />
	<meta property="og:image:width" content="312" />
	<meta property="og:image:height" content="313" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FDleaders" />
	<meta name="twitter:site" content="@FDleaders" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialdirector.co.uk/#website","url":"https://www.financialdirector.co.uk/","name":"Financial Director","description":"Financial Director","potentialAction":[{"@type":"SearchAction","target":"https://www.financialdirector.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/#primaryimage","inLanguage":"en-GB","url":"https://www.financialdirector.co.uk/wp-content/uploads/2020/09/Bill-Losch.jpg","width":312,"height":313},{"@type":"WebPage","@id":"https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/#webpage","url":"https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/","name":"Okta CFO: Pandemic forcing cloud adoption - Financial Director","isPartOf":{"@id":"https://www.financialdirector.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/#primaryimage"},"datePublished":"2020-09-15T08:18:49+00:00","dateModified":"2020-09-15T08:19:41+00:00","author":{"@id":"https://www.financialdirector.co.uk/#/schema/person/d2878e5c5072f69f046058746dbb831e"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/"]}]},{"@type":["Person"],"@id":"https://www.financialdirector.co.uk/#/schema/person/d2878e5c5072f69f046058746dbb831e","name":"Lawrie Holmes","image":{"@type":"ImageObject","@id":"https://www.financialdirector.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/696590a2ad8615c18f3641ceaf004757?s=96&d=mm&r=g","caption":"Lawrie Holmes"}}]}</script>
	<!-- / Yoast SEO plugin. -->


		<!-- Google dataLayer -->
		<script>
							dataLayer = [{
				'published': '2020-09-15 08:18:49',
				'artid': '97742',
                'content-type': 'interview',
				'topcat': 'coronavirus',
				'cat': [],
				'author': 'lawrie-holmes',
                'tag': ["business-intelligence","fd-interview","insight-and-analysis","macro-economics"],
                'wordcount': 1451			}];

					</script>
		<!-- End Google dataLayer -->
		<link rel='dns-prefetch' href='//pages.contentive.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Financial Director &raquo; Feed" href="https://www.financialdirector.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Director &raquo; Comments Feed" href="https://www.financialdirector.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialdirector.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-marketo-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/plugins/cnt-marketo/css/cnt-marketo.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1591954162' type='text/css' media='all' />
<link rel='stylesheet' id='fd-bootstrap-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/css/bootstrap.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fd-slick-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/css/slick.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fd-slick-theme-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/css/slick-theme.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fd-main-style-css'  href='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/css/main.css?ver=5.3.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CTitillium+Web%3A400%2C600%2C700&#038;ver=5.3.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts--material-icons-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts--font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='//pages.contentive.com/js/forms2/js/forms2.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/plugins/cnt-marketo/includes/../js/jquery.base64.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/adframe.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/heading-scripts.min.js?ver=20032018'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/google_tag_manager_init.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/functions.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/dfp_init.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/jquery.cookiebar.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/jquery.signupbar.js?ver=26042017'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-scrolldepth/1.0.0/jquery.scrolldepth.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=26042017#pubid=ra-5501c5b17b80e957'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.4/js.cookie.min.js?ver=26042017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.financialdirector.co.uk\/wp-admin\/admin-ajax.php","postID":"97742","ajaxnonce":"948953c885","share_email_nonce":"5f35c56306"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.transit/0.9.12/jquery.transit.min.js?ver=26042017'></script>
<link rel='https://api.w.org/' href='https://www.financialdirector.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialdirector.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialdirector.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.financialdirector.co.uk/?p=97742' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialdirector.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialdirector.co.uk%2F2020%2F09%2F15%2Fokta-cfo-pandemic-forcing-cloud-adoption%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialdirector.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialdirector.co.uk%2F2020%2F09%2F15%2Fokta-cfo-pandemic-forcing-cloud-adoption%2F&#038;format=xml" />
        <script>
            function cnt_marketo_email_form_submit(uniqid)
            {
                var form = jQuery('.cnt-marketo-email-form-'+uniqid);
                
                if (form.attr('action'))
                    return true;

                form.find('.cnt-marketo-email-form-submit')
                        .addClass('show-loader')
                        .removeClass('hide-loader')
                        .prop('disabled', true)

                var data = form.serializeArray();
                data.push({ name: 'action', value: 'submit_marketo_email_form'});

                jQuery.post(MyAjax.ajaxurl, data, function(response) {
                    jQuery('.cnt-marketo-email-form-error-'+uniqid).text('');

                    if(response.error) {
                        jQuery('.cnt-marketo-email-form-error-'+uniqid).text(response.message);
                    } 
                    else {
                        form.trigger('success'); 

                        if (response.redirect_url) {
                            form.attr('action', response.redirect_url); 
                            form.submit();
                            return true;
                        }
                        else if (response.ty) {
                            jQuery('.cnt-marketo-email-form-container-'+uniqid).html(response.ty);
                        }
                    }

                    form.find('.cnt-marketo-email-form-submit')
                        .addClass('hide-loader')
                        .removeClass('show-loader')
                        .prop('disabled', false);

                }, 'json');

                return false;
            }
            </script>
        
<!-- BEGIN wp-parsely Plugin Version 2.1.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.financialdirector.co.uk\/2020\/09\/15\/okta-cfo-pandemic-forcing-cloud-adoption\/"},"headline":"Okta CFO: Pandemic forcing cloud adoption","url":"http:\/\/www.financialdirector.co.uk\/2020\/09\/15\/okta-cfo-pandemic-forcing-cloud-adoption\/","thumbnailUrl":"https:\/\/www.financialdirector.co.uk\/wp-content\/uploads\/2020\/09\/Bill-Losch-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.financialdirector.co.uk\/wp-content\/uploads\/2020\/09\/Bill-Losch-150x150.jpg"},"dateCreated":"2020-09-15T08:18:49Z","datePublished":"2020-09-15T08:18:49Z","dateModified":"2020-09-15T08:18:49Z","articleSection":"Coronavirus","author":[{"@type":"Person","name":"Lawrie Holmes"}],"creator":["Lawrie Holmes"],"publisher":{"@type":"Organization","name":"Financial Director"},"keywords":["business intelligence","fd interview","insight and analysis","macro economics"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.1.3 -->
	<!-- Google Tag Manager -->
	
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TSD94G');</script>
    <!-- End Google Tag Manager -->
		<!-- Google targeting -->
		<script>
			googletag.cmd.push(function () {
							googletag.pubads().setTargeting('pagetype', ['article'])
				.setTargeting('artid', ['97742'])
                .setTargeting('content-type', ['interview'])
				.setTargeting('topcat', ["coronavirus","tech"])
				.setTargeting('cat', [])
				.setTargeting('tag', ["business-intelligence","fd-interview","insight-and-analysis","macro-economics"])
				.setTargeting('author', ['lawrie-holmes']);

			
			
					});
		</script>
		<!-- End Google targeting -->
		<link rel="amphtml" href="https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/amp/"><!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
    <script>
        var site_url = 'https://www.financialdirector.co.uk';
    </script>
</head>

<body class="post-template-default single single-post postid-97742 single-format-standard">


    <div class="ad ad__responsive ad__article">
        <div id="div-gpt-ad-1458734355397-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734355397-0'); });
	</script>
</div>
    </div>


<section class="navbar__wrap ">
    <div class="navbar__wrap-container">
        <nav class="navbar navbar-default">
            <div class="container">
                <div class="navbar-header">
                    <button type="button" class="navicon__button collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                        <a class="navicon-button x">
                            <div class="navicon"></div>
                        </a>
                    </button>
                    <button type="button" class="navbar__search-btn navbar__search-btn--mobile">
                        <a href="#"><i class="material-icons">search</i></a>
                    </button>
                    <a class="navbar__link" href="https://www.financialdirector.co.uk"><span class="navbar__logo"></span></a>
                </div>
                <div id="navbar" class="navbar-collapse collapse">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Risk &#038; Economy <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Risk & Economy</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/audit/">Audit</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/brexit/">Brexit</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/climate-change/">Climate change</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/compliance/">Compliance</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/disruption/">Disruption</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/diversity/">Diversity</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/financial-crime/">Financial crime</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/fraud/">Fraud</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/public-sector/">Public Sector</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/regulation/">Regulation</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/tax/">Tax</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/trade/">Trade</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/"><strong>View all Risk & Economy</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/07/14/airlines-welcome-end-of-uk-quarantine-measures-challenges-remain/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/shutterstock_555148006.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/07/14/airlines-welcome-end-of-uk-quarantine-measures-challenges-remain/" tabindex="-1"> Airlines welcome end of UK quarantine measures, challenges remain</a></h3>
            <span class="ab__author">
                By Leanna Reeves            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/06/11/fraud-is-going-up-is-your-business-prepared/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/shutterstock_1107463670.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/06/11/fraud-is-going-up-is-your-business-prepared/" tabindex="-1"> Fraud is going up – is your business prepared?</a></h3>
            <span class="ab__author">
                By Sponsored | AppZen            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Digital Transformation <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Digital Transformation</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/big-data/">Big Data</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/cyber-security/">Cyber Security</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/gdpr/">GDPR</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/systems-and-sofware/">Systems &amp; Software</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/technology/">Technology</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/"><strong>View all Digital Transformation</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/09/03/hedge-tech-buying-guide-identifying-risks-in-a-pandemic/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/FD-photo-Aaran-story.png');">
        <span class="pill">Technology</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/09/03/hedge-tech-buying-guide-identifying-risks-in-a-pandemic/" tabindex="-1"> Hedge tech buying guide: identifying risks in a pandemic</a></h3>
            <span class="ab__author">
                By Aaran Fronda            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/08/10/survey-payroll-functions-adapt-to-change/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_678043507.png');">
        <span class="pill">Business Regulation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/08/10/survey-payroll-functions-adapt-to-change/" tabindex="-1"> Survey: Payroll functions adapt to change</a></h3>
            <span class="ab__author">
                By Leanna Reeves            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Strategy &#038; Operations <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Strategy & Operations</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/business-partnering/">Business Partnering</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/c-suite-communication/">C-suite Communication</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/financial-reporting/">Financial Reporting</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/governance/">Governance</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/leadership-and-management/">Leadership &amp; Management</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/legal/">Legal</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/procurement/">Procurement</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/real-estate-strategy-and-operations/">Real estate</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/"><strong>View all Strategy & Operations</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/09/11/carrefour-cfo-on-crisis-management/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Matthieu-Malige_©Nicolas-Gouhier-Carrefour-DR-768x885.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/09/11/carrefour-cfo-on-crisis-management/" tabindex="-1"> Carrefour CFO on crisis management</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/09/04/profit-reinvestments-drive-sme-growth-study-finds/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_338719160.png');">
        <span class="pill">Business Recovery</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/09/04/profit-reinvestments-drive-sme-growth-study-finds/" tabindex="-1"> Profit reinvestments drive SME growth, study finds</a></h3>
            <span class="ab__author">
                By Shannon Moyer            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Coronavirus <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Coronavirus</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/business-survival-during-coronavirus/">Business Survival During Coronavirus</a></li><li><a href="https://www.financialdirector.co.uk/category/coronavirus/"><strong>View all Coronavirus</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Bill-Losch.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/09/15/okta-cfo-pandemic-forcing-cloud-adoption/" tabindex="-1"> Okta CFO: Pandemic forcing cloud adoption</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/09/11/carrefour-cfo-on-crisis-management/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Matthieu-Malige_©Nicolas-Gouhier-Carrefour-DR-768x885.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/09/11/carrefour-cfo-on-crisis-management/" tabindex="-1"> Carrefour CFO on crisis management</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="nav-item"><a href="https://www.financialdirector.co.uk/resources/">Resources</a></li>
</ul></div>                    <!-- Button trigger modal -->

                    <div class="menu-account-menu-container">
                        <ul id="menu-account-menu" class="nav navbar-nav navbar-right navbar__account-icons">
                            <li class="navbar__search-btn">
                                <a href="#"><span>Search</span> <i class="material-icons">search</i></a>
                            </li>
                        </ul>
                    </div>
                </div><!--/.nav-collapse -->
            </div>
        </nav>
        <div class="navbar__search">
            <div class="container">
                <form class="search__form" action="https://www.financialdirector.co.uk/" method="get">
                    <input type="text" class="search__form-input" name="s" placeholder="Search on Financial Director" value="" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>
</section>
<div class="overlay"></div>

<div itemscope itemtype="https://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.financialdirector.co.uk/?post_type=post&p=97742" />

<article class="article" >
	        <header class="article__header" style="background-image: url(https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Bill-Losch.jpg);">
        <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		    <meta itemprop="url" content="https://www.financialdirector.co.uk/wp-content/uploads/2020/09/Bill-Losch.jpg">
            <meta itemprop="width" content="150">
            <meta itemprop="height" content="150">
        </span>
	
        <div class="container">
            <div class="row article__row">
                <div class="article__breadcrumb group" typeof="BreadcrumbList" vocab="https://schema.org/">
                    <!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Coronavirus category archives." href="https://www.financialdirector.co.uk/category/coronavirus/" class="taxonomy category"><span property="name">Coronavirus</span></a><meta property="position" content="1"></span> &raquo; <span property="itemListElement" typeof="ListItem"><span property="name">Okta CFO: Pandemic forcing cloud adoption</span><meta property="position" content="2"></span>                </div>
                <div class="col-md-7 article__info">
	<meta itemprop="headline" content="Okta CFO: Pandemic forcing cloud adoption" />
<meta itemprop="datepublished" content="2020-09-15T09:18:49+01:00" />
<meta itemprop="dateModified" content="2020-09-15T09:19:41+01:00" />
<h1> Okta CFO: Pandemic forcing cloud adoption</h1><p>Bill Losch, finance chief of the $25bn identity and access management provider, discusses in an interview how to capitalise on new ways of working in light of the pandemic</p>
<span class="article__author" itemprop="author" itemscope itemtype="https://schema.org/Person">
	by <a href="https://www.financialdirector.co.uk/author/lawrieholmes/" title="Posts by Lawrie Holmes" rel="author">Lawrie Holmes</a> - September 15, 2020	<meta itemprop = "name" content="Lawrie Holmes">
</span>
</div>            </div>
        </div>

        
    </header>
</article>

<article class="article__content">
    <div class="container">
        <div class="row">
            <div class="col-md-8">
                <!-- Category pills -->
                                    <ul class="article__tags">
		                                            		                                            		                                    </ul>
                
                <!-- Content -->
                <span itemprop="description"><p>At a time when many corporates have seen their value crumble, San Francisco-based identity and access management firm Okta&#8217;s share price has almost doubled since the start of the pandemic to give it a market cap of around $25bn by mid-September, reflecting a growing reliance on cloud technology.</p>
<p>“Companies by design are allowing their employees to access technology applications that are outside the firewall, that are not owned by the company,&#8221; says Bill Losch, the company&#8217;s CFO.</p>
<p>“Coronavirus has accelerated a trend for employees to use their own devices. So there&#8217;s a huge adoption of the cloud happening, both for companies for their workforce but also more and more companies are wanting to get their customers digitally on to it. We think this is a megatrend that is accelerating,” says Losch.</p><!--/32611537/Financial_Director_Rezonence_Tag --><div id='div-gpt-ad-1469551621367-0' style='height:1px; width:1px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469551621367-0'); }); </script></div>
<p>Okta was launched by former Salesforce executives Todd McKinnon and Frederic Kerrest in 2009 on a hunch that more and more enterprises would gravitate to the cloud. “They felt more organisations would move to the cloud because it’s more efficient, that it would make their workforce more productive,” says Losch.</p>
<p>But they also recognised, says the CFO, that moving to the cloud created growing challenges because there were increasing security concerns due to a lack of control over the identity of individuals clocking in.</p><div class="related-content group"><strong class="related-content__header">Related content</strong><article class="related-content__list">
	<h3><a href="https://www.financialdirector.co.uk/2020/09/11/carrefour-cfo-on-crisis-management/"> Carrefour CFO on crisis management</a></h3>
	        <p>Matthieu Malige explains how a strong bond with the CEO of Europe's biggest retailer ensured a rapid response to the pandemic</p>
    </article><article class="related-content__list">
	<h3><a href="https://www.financialdirector.co.uk/2020/08/03/astrazeneca-cfo-on-delivering-a-global-coronavirus-vaccine/"> AstraZeneca CFO on delivering a global coronavirus vaccine</a></h3>
	        <p>In an exclusive interview, the finance leader of the UK’s second biggest company explains why he is confident the pharma giant can produce a global Covid-19 vaccine this year</p>
    </article></div>
<p>Okta’s cloud software helps companies manage and secure user authentication into modern application, and for developers to build identity controls into applications, website web services and devices.</p>
<p>The firm now sells Workforce and customer identity products, including a single sign-on solution that allows users to log into a variety of systems such as Gmail, Workday and Salesforce, with one login.</p>
<p>“When I started, we were predominantly selling to medium-sized businesses that tended to be younger, because they were more inclined to go to the cloud first, and a lot of technology companies.</p>
<p>“But, as the world has progressed over the past seven years, what&#8217;s happened is a more diverse range of companies have adopted the cloud, both for their workforce and to deal with their customers digitally,” he says.</p><div class="inline-whitepaper-promo-content col-xs-12">
    <div class="inline-whitepaper-promo-content__content-container">
        <h3>Download our Whitepapers</h3>
        <div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Accounting Software</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'E-Invoicing - What's new?');">E-Invoicing - What's new?</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Finance Process</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'What is combined assurance?');">What is combined assurance?</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Finance Process</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'Sustainable cost control');">Sustainable cost control</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">FD Surveys</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'Corporate spending in 2019');">Corporate spending in 2019</a>
	</h4>
</div>    </div>
</div>
<p>Such has been the demand that up to 145 million people logged on one day during the pandemic, says Losch. As a result, annual revenues have increased from less than $20m when he started at Okta to a forecast of $800m for this year. In its last annual results Okta delivered gross profit up 49 percent from the previous year to $426.6m on revenue that increased over the period 47 percent to $586m.</p>
<h3>Tech- focused</h3>
<p>Losch came to Okta after building a career at high-profile corporates in the tech and entertainment sectors. Having studied economics at University of California, Los Angeles (UCLA), and starting out at KPMG he moved to the theme park division of Universal Studios and joined his then CFO in moving to web hosting service GeoCities, which was acquired by tech giant Yahoo!</p>
<p>There he undertook roles such as controller, before becoming vice president of finance and chief accounting officer. He also got a chance to float the European business when he was European finance director. “There I learned a lot about international and how to float a business, but I also honed my skills on the financial planning and forecasting side,” he adds.</p>
<p>Another skill he says he developed was hiring quality people, and developing and training them. “Like most finance people, there was a tendency on my part to think I had to do a lot of stuff myself, but I realised that that&#8217;s not a scalable way to build an organisation.</p>
<p>“So I really learned that you have got to find the right people, that are smarter than you are, as much as you can, because as you develop them it makes the whole organisation stronger,” he says.</p>
<p>Working at Yahoo! also gave Losch the chance to learn a lot from a technical standpoint “because some of the rules around how revenue was structured that came out of the Financial Accounting Standards Board (FASB) evolved from things we were doing,” he says.</p>
<p>His next role &#8211; at DreamWorks Animation, a spin-off from the film giant part of Comcast-owned NBCUniversal, focused on new technologies for creating feature films and TV productions.</p>
<p>In the role, Losch says he developed a passion for tech that he took to his first CFO role at MobiTV, a technology platform provider of multiscreen video delivery services, in what he acknowledges was a “big step up.”</p>
<p>In that role he came to understand the importance of supporting the CEO by presenting information &#8220;with real analytical rigour in order to ensure deciosn are made in a very productuve way to deliver teh right levels of retuen on investment.&#8221;</p>
<h3> Supporting growth</h3>
<p>On arrival at Okta, then a privately-owned entity, Losch set about finessing the finance function to best support the growth of the business, whilst adding the functions of investor relations and workplace services.</p>
<p>Losch also plays an instrumental role in managing the firm’s continued growth and expansion into new markets. He says that after the push to winning large corporate clients, there’s “strategic choices you have to make about global expansion- how quickly do we expand outside the US?”</p>
<p>In 2015 Okta raised $75m from venture capitalists Andreessen Horowitz, Greylock Partners and Sequoia Capital, for an initial valuation of $1.2bn, having raised $150m from earlier funding rounds.</p>
<p>When it came to capturing the data essential for the group’s IPO in 2017, Losch says it required a high level of discipline to ensure that there was ‘one voice of data’. “We tried to define what we thought were the key metrics that we wanted to disclose to Wall Street. I feel like as much as you can, you really want the metrics to tie into how you&#8217;re actually managing the business,” says Losch.</p>
<p>Having undertaken an IPO previously proved a hugely valuable experience, says Losch. “There&#8217;s always pressure to get things done quickly, but that process went reasonably well because I had a good relationship already with the bankers that we decided to use and I had already spent a lot of time getting to know the sell side analysts that were going to cover us,” he says.</p>
<p>Losch had also spent considerable time building a compelling story for investors, as it was initially not as well known in the market. He says the other issue was timing. “There was a question of when do you go, what&#8217;s the right time.</p>
<p>“We ended up sticking pretty close to our original agenda but wanted to make sure we did it in the right timeframe as you never know what&#8217;s going to happen. It was right after Trump had won the election, so there was a bit of uncertainty as to how the market world was going to react to that,” he says.</p>
<p>“A lot of companies kind of think the IPO as an end, whereas the IPO is really the beginning of being a public company. You really have to be prepared for being a public company. You need to practice as we did, for those first few earnings calls,” adds Losch.</p>
<p>Post-IPO and with a business model clearly set, based on the proposition of how companies are having to look at new ways of working in a changing environment, Losch says even in a post-Coronavirus environment the demand for Okta’s services is unlikely to slow down.</p>
<p>“We think that this trend of companies wanting to have a more decentralised workforce where people will have more flexibility to work remotely is going to continue,” says Losch.</p>
<p>Okta devised its Dynamic Work initiative for its 2,480 employees to work flexibly and remotely a year ago. “We did this because we realised that there&#8217;s a lot of talent out there that has the ability to work effectively, but not in an office. If you can go to where the talent is, not necessarily in Silicon Valley or in London, you won’t be limiting yourselves. It put us in a good position to react to the outbreak of the coronavirus,” he says.</p>
<p>Losch believes CFOs should always be focused not just on the present, but on how disruptive forces and other changes are likely to affect their organisations. “When a major disruption causes significant change in a lot of the ways work is done, you have to be thinking clearly about how that macroeconomic impact is going to impact your company and customers.</p>
<p>“Even from a finance perspective you have to appreciate you&#8217;re working in a different environment and people are dealing with different pressures. For example, there&#8217;s this psychological pressure of not getting the job done. You’ve got to be watchful for things that you maybe didn&#8217;t expect to happen,&#8221; he adds.</p>
</span>


                
                <!-- Post Tags -->
                                    <p class="article__tag-title">Tags</p>
                    <ul class="article__tags">
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/business-intelligence/">business intelligence</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/fd-interview/">FD Interview</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/insight-and-analysis/">Insight and Analysis</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/macro-economics/">Macro Economics</a></span></li>
			                                </ul>
	                        </div>

            <div class="col-md-4 ac__sidebar">

                
                
<aside id="secondary" class="widget-area" role="complementary">
	<section id="promo_block_widget-2" class="widget promo-block-widget"><div class="pb " style="">
	<a class="pb__link" href="https://www.financialdirector.co.uk/subscription-fd/" target="_blank">Sign up</a>
	<div class="pb pb--subscribe">
		<div class="pb__single">
			<div class="pb__single-container">
				<h3>Get the latest analysis and reports delivered to your inbox daily</h3>
				<span class="pb--subscribe__signup">Sign up <i class="fa fa-angle-right" aria-hidden="true"></i></span>
			</div>
		</div>
	</div>
</div>
</section><section id="dfp_block_widget-3" class="widget dfp-block-widget"><div id="div-gpt-ad-1458734454073-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734454073-0'); });
	</script>
</div>
</section><section id="dfp_block_widget-2" class="widget dfp-block-widget"><div id="div-gpt-ad-1458734530843-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734530843-0'); });
	</script>
</div>
</section></aside><!-- #secondary -->



		<div class="ac__sidebar-related-whitepapers">
		<div class="related-content group">
			<strong class="related-content__header">Download our Whitepapers</strong>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'E-Invoicing - What's new?');">E-Invoicing - What's new?</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'E-Invoicing - What's new?');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'What is combined assurance?');">What is combined assurance?</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'What is combined assurance?');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Sustainable cost control');">Sustainable cost control</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Sustainable cost control');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Corporate spending in 2019');">Corporate spending in 2019</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Corporate spending in 2019');">Free Download</a>
				</article>
					</div>
	</div>
            </div>
        </div>
    </div>
</article>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/logo.png">
      <meta itemprop="width" content="320">
      <meta itemprop="height" content="140">
    </div>
    <meta itemprop="name" content="Financial Director">
</div>
<div class="article__read-more read-more">
    <div class="container">
        <div class="container__header">
            <div class="container__header--inner">
                <span class="container__heading">Download our Whitepapers</span>
            </div>
        </div>
        <div class="row ab__row">
            <div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Accounting Software</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" tabindex="-1"> E-Invoicing - What's new?</a></h3>
            <span class="ab__author">
                From Comarch            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Finance Process</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" tabindex="-1"> What is combined assurance?</a></h3>
            <span class="ab__author">
                From Galvanize            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Finance Process</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" tabindex="-1"> Sustainable cost control</a></h3>
            <span class="ab__author">
                From OrgVue            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">FD Surveys</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" tabindex="-1"> Corporate spending in 2019</a></h3>
            <span class="ab__author">
                From CAXTON FX            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/rethinking-travel-expense-a-framework-for-business-recovery/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/rethinking-travel-expense-a-framework-for-business-recovery/" tabindex="-1"> Rethinking Travel & Expense: A Framework for Business Recovery</a></h3>
            <span class="ab__author">
                From Kofax            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/the-future-of-tax-a-tax-professionals-survey-2020/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/the-future-of-tax-a-tax-professionals-survey-2020/" tabindex="-1"> The future of tax: A tax professionals survey 2020</a></h3>
            <span class="ab__author">
                From Tax Systems            </span>
        </div>
    </div>
</div>
</div>        </div>
    </div>
</div><div class="article__read-more read-more">
    <div class="container">
        <div class="container__header">
            <div class="container__header--inner">
                <span class="container__heading">Read more</span>
            </div>
        </div>
        <div class="row ab__row">
            <div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/09/11/carrefour-cfo-on-crisis-management/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Matthieu-Malige_©Nicolas-Gouhier-Carrefour-DR-768x885.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/09/11/carrefour-cfo-on-crisis-management/" tabindex="-1"> Carrefour CFO on crisis management</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/09/04/park-holidays-cfo-on-capturing-value-of-the-staycation/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_image-3.png');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/09/04/park-holidays-cfo-on-capturing-value-of-the-staycation/" tabindex="-1"> Park Holidays CFO on capturing value of the 'staycation'</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/08/25/gym-group-cfo-putting-leisure-firm-back-on-track/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/mark-george-photo-2-768x512.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/08/25/gym-group-cfo-putting-leisure-firm-back-on-track/" tabindex="-1"> Gym Group CFO putting leisure firm back on track</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/08/03/astrazeneca-cfo-on-delivering-a-global-coronavirus-vaccine/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_1664089354-768x512.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/08/03/astrazeneca-cfo-on-delivering-a-global-coronavirus-vaccine/" tabindex="-1"> AstraZeneca CFO on delivering a global coronavirus vaccine</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/07/30/aj-bell-cfo-on-value-of-relationship-building/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Michael-Summergill-chief-financial-officer-AJ-Bell-768x512.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/07/30/aj-bell-cfo-on-value-of-relationship-building/" tabindex="-1"> AJ Bell CFO on value of relationship building</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/07/27/rathbone-brothers-cfo-on-rethinking-wealth-management/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/JEM-Photo-4-standing-w-RB-signage-768x512.jpg');">
        <span class="pill">Coronavirus</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/07/27/rathbone-brothers-cfo-on-rethinking-wealth-management/" tabindex="-1"> Rathbone Brothers CFO on rethinking wealth management</a></h3>
            <span class="ab__author">
                By Lawrie Holmes            </span>
        </div>
    </div>
</div>
</div>        </div>
    </div>
</div>		    	<!-- Start: Addthis Via Override -->
		    	<script type="text/javascript">
		    	var addthis_share = addthis_share || {}
				addthis_share = {
					passthrough : {
						twitter: {
							via: "FDleaders"
						}
					}
				}
				</script>
				<!-- End: Addthis Via Override -->
			<footer class="footer">
    <div class="container">
        <div class="row">
            <div class="footer__col footer__col--logo">
                <a href="https://www.financialdirector.co.uk">
                    <span class="footer__logo"></span>
                </a>
                                    <ul class="footer__nav--social">
                                                    <li><a target="_blank" href="https://twitter.com/FDleaders"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                                                    <li><a target="_blank" href="https://www.linkedin.com/company/64688395"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
                                                    <li><a target="_blank" href="https://www.youtube.com/channel/UCwWZ41-H3Lm79RvjffLOsuA?view_as=public"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                                            </ul>
                                <div class="footer__group">
                    <span class="">Part of Contentive Group Ltd.</span>
                    <a target="_blank" href="https://contentive.com"><img class="img-responsive" src="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/contentive_logo.png"></a>
                </div>
            </div>
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/advisory-board/" class="title">Advisory Board</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/type/analysis/" class="title">Analysis & Opinion</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/editorial-calendar-2020-2021/" class="title">Editorial Calendar 2020-2021</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/events/" class="title">Events</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/tag/people-moves/" class="title">People Moves</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/format/video/" class="title">Videos</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/type/webinar/" class="title">Webinars</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/cfo-in-residence/chris-astle/" class="title">CFO in Residence</a>
                    </li>

                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/risk-and-economy/" class="title">Risk & Economy</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/audit/">Audit</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/brexit/">Brexit</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/climate-change/">Climate change</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/compliance/">Compliance</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/disruption/">Disruption</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/diversity/">Diversity</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/financial-crime/">Financial crime</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/fraud/">Fraud</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/public-sector/">Public Sector</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/regulation/">Regulation</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/tax/">Tax</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/trade/">Trade</a></li>
                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/digital-transformation/" class="title">Digital Transformation</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/big-data/">Big Data</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/cyber-security/">Cyber Security</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/gdpr/">GDPR</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/systems-and-sofware/">Systems &amp; Software</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/technology/">Technology</a></li>
                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/strategy-and-operations/" class="title">Strategy & Operations</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/business-partnering/">Business Partnering</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/c-suite-communication/">C-suite Communication</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/financial-reporting/">Financial Reporting</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/governance/">Governance</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/leadership-and-management/">Leadership &amp; Management</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/legal/">Legal</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/procurement/">Procurement</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/real-estate-strategy-and-operations/">Real estate</a></li>
                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/coronavirus/" class="title">Coronavirus</a>
                    </li>

                                                                    
                    

                
                    </div>
    </div>
</footer>
<footer class="footer__secondary">
    <div class="container">
        <div class="row">
            <div class="col-md-6 col-sm-9">
                                    <ul class="fs__nav">
                                                    <li><a href="https://www.financialdirector.co.uk/about-us/">About us</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/advertise-with-us/">Advertise with us</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/website-terms-of-use/">Terms of use</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/privacy-policy/">Privacy Policy</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/cookie-policy/">Cookie Policy</a></li>
                                            </ul>
                            </div>
            <div class="col-md-6 col-sm-3 fs__copyright">
                <span>&copy; Contentive 2020</span>
            </div>
        </div>
    </div>
</footer>

<script>
$(function() {
          var lazyLoadInstance = new LazyLoad({
        elements_selector: ".lazy"
    });
    });
</script>



<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="financialdirector.co.uk" src="//cdn.parsely.com/keys/financialdirector.co.uk/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSD94G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div class="modal " id="sign-up-popup" tabindex="-1" role="dialog" aria-labelledby="contact-company-pop" aria-hidden="true">
        <div class="modal-dialog modal-md">
            <div class="modal-content">
                                <div class="modal-body">
                    <img class="img-responsive modal__logo" src="https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/img/logo--alt.png">
	                <h2>Receive forward-thinking features and interviews from key experts</h2><p>Delivered to you weekly, straight to your inbox.</p>	<form class="navbar-form">
		<a href="https://www.financialdirector.co.uk/subscription-fd" class="btn btn-default btn-lg btn-subscribe">Subscribe</a>
	</form>
	<a class="modal__dismiss sign-up-popup-close-guru hello-close" data-dismiss="modal" aria-hidden="true" href="#">No thanks, I am not interested</a>
	                </div>
            </div>
        </div>
    </div>
		<script>
        jQuery(function(){
            popup_seen  = getCookie('sign-up-popup-seen');
            popup_seen2 = getCookie('ign-up-popup-seen');

            // Don't popup given these url locations
            var curr_path = window.location.pathname;
            var excluded_paths = ['/subscription-fd/','/resources/'];
            var exclude_popup = false;
			
			//Check if in excluded path
			excluded_paths.forEach(function(exc_path) {
            	if ( curr_path.includes(exc_path) ) {
            		exclude_popup = true;
            	}
            });
			
			if (exclude_popup)
			{
				console.log('In excluded path. no popup');
                return 1;
			}
			else if (!popup_seen && !popup_seen2) {
                var query_args = getQueryParams(location.search);
                if (query_args.utm_medium == 'email') {
                    console.log('visiting from email. no popup');
                    setCookie('sign-up-popup-seen', '1', 999);
                    return 1;
                }

                var pageview = sessionStorage.signup_popup_pageviews;

                console.log('pageview '+pageview);
                jQuery('#sign-up-popup').modal({keyboard: false, backdrop: 'static', show: false});

                if (!pageview || pageview == 0) {
                    console.log('popup in 30 sec ');
                    setTimeout(function() {
                        console.log('popup after 30 sec ');
                        signup_popup_show();
                    }, 30000);
                }

                if (pageview >= 1) {
                    console.log('popup in 5 sec ');
                    setTimeout(function() {
                        console.log('popup after 5 sec ');
                        signup_popup_show();
                    }, 5000);
                }

                sessionStorage.signup_popup_pageviews = 1;

                jQuery('.sign-up-popup-close-guru').click(function() {
                    console.log('popup close guru ');
                    sessionStorage.signup_popup_pageviews = 0;
                    setCookie('sign-up-popup-seen', '1', 999);
                    signup_popup_track_event( 'Pop Up Form', 'No thanks, I am not interested', location.href);
                });

                jQuery('.sign-up-popup-close-later').click(function() {
                    console.log('popup close later ');
                    sessionStorage.signup_popup_pageviews = 0;
                    setCookie('sign-up-popup-seen', '1', 14);
                    setCookie('sign-up-popup-seen-show-later', '1', 999);
                    signup_popup_track_event( 'Pop Up Form', 'No thanks. Ask me later please', location.href);
                });

                jQuery('.cnt-marketo-email-form-popup').on('success', function() {
                    signup_popup_subscribe();
                });
            }

            $('.btn-subscribe').on('click', function (){
                console.log('subscribed clicked');
                signup_popup_subscribe();
            });

        });

        function signup_popup_show()
        {
            sessionStorage.signup_popup_pageviews = 0;
            jQuery('#sign-up-popup').modal('show');
            signup_popup_track_event( 'Pop Up Form', 'Load' , 'Article Page_'+location.href);
        }


        function signup_popup_subscribe()
        {
            // jQuery('.thank-you-close').css('display','block');
            setCookie('sign-up-popup-seen', '1', 999);
            signup_popup_track_event( 'subscription', 'email%20submitted', 'Pop_Up_Generic');
        }


        function signup_popup_track_event(category, action, opt_label, opt_value, opt_noninteraction)
        {
            if (typeof ga != 'undefined') {
                console.log('ssss');
                ga('create', 'UA-71653116-1');
                ga('send', 'event', category, action, opt_label, opt_value, {nonInteraction: 1});
            }
        }

	</script>

	<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcRMrMUAAAAAEWbNnlSRRSKGbdd3hqWKi2KVJxw', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/slick.min.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/main.js?ver=26042017'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/intersection-observer@0.5.1/intersection-observer.js?ver=05052019'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.3/dist/lazyload.min.js?ver=05052019'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/articles.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-content/themes/financial-director/js/podcast-player.js?ver=26042017'></script>
<script type='text/javascript' src='https://2isc4g2fq8ho3f927429b720-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

</body>
</html>
