<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/manifest.json">
<link rel="mask-icon" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/safari-pinned-tab.svg" color="#ff9800">
<link rel="shortcut icon" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/favicon.ico">
<meta name="msapplication-config" content="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff9800">
<meta name="google-site-verification" content="e-5r_WH4T_RBJGEoqM1JZ76EfCZMc9hToQrE2633Ojk" />
<!--
	  ______ _                        _       _   _____  _               _
	 |  ____(_)                      (_)     | | |  __ \(_)             | |
	 | |__   _ _ __   __ _ _ __   ___ _  __ _| | | |  | |_ _ __ ___  ___| |_ ___  _ __
	 |  __| | | '_ \ / _` | '_ \ / __| |/ _` | | | |  | | | '__/ _ \/ __| __/ _ \| '__|
	 | |    | | | | | (_| | | | | (__| | (_| | | | |__| | | | |  __/ (__| || (_) | |
	 |_|    |_|_| |_|\__,_|_| |_|\___|_|\__,_|_| |_____/|_|_|  \___|\___|\__\___/|_|

	 Built By
	 ——————————————————
	 Neldrine Dias
	 Edmon Bukalan

	 ——————————————————
	 (c) contentive.com
-->
<script type="text/javascript">
    var adblock = true;
    var cnt_ga_id = "UA-71653116-1";
</script>
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How is knowledge management crucial to an effective growth strategy? - Financial Director</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How is knowledge management crucial to an effective growth strategy? - Financial Director" />
	<meta property="og:description" content="Nexelens, a knowledge management consulting firm, specialises in the provision of knowledge management (KM) strategy and implementation to businesses worldwide. They partner with clients to understand their business objectives and align appropriate KM strategies to help drive business outcomes." />
	<meta property="og:url" content="https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/" />
	<meta property="og:site_name" content="Financial Director" />
	<meta property="article:published_time" content="2021-09-24T09:00:12+00:00" />
	<meta property="article:modified_time" content="2021-09-23T17:15:32+00:00" />
	<meta property="og:image" content="https://www.financialdirector.co.uk/wp-content/uploads/2021/09/nejc-soklic-wO42Rmamef8-unsplash-scaled.jpg" />
	<meta property="og:image:width" content="728" />
	<meta property="og:image:height" content="485" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FDleaders" />
	<meta name="twitter:site" content="@FDleaders" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialdirector.co.uk/#website","url":"https://www.financialdirector.co.uk/","name":"Financial Director","description":"Financial Director","potentialAction":[{"@type":"SearchAction","target":"https://www.financialdirector.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/#primaryimage","inLanguage":"en-GB","url":"https://www.financialdirector.co.uk/wp-content/uploads/2021/09/nejc-soklic-wO42Rmamef8-unsplash-scaled.jpg","width":728,"height":485,"caption":"knowledge"},{"@type":"WebPage","@id":"https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/#webpage","url":"https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/","name":"How is knowledge management crucial to an effective growth strategy? - Financial Director","isPartOf":{"@id":"https://www.financialdirector.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/#primaryimage"},"datePublished":"2021-09-24T09:00:12+00:00","dateModified":"2021-09-23T17:15:32+00:00","author":{"@id":"https://www.financialdirector.co.uk/#/schema/person/363e52dbc0bda6bb7aa0ad95f3bda389"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/"]}]},{"@type":["Person"],"@id":"https://www.financialdirector.co.uk/#/schema/person/363e52dbc0bda6bb7aa0ad95f3bda389","name":"Amy Kirkham","image":{"@type":"ImageObject","@id":"https://www.financialdirector.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ac1a770fa8679b05b547fb4f928e546f?s=96&d=mm&r=g","caption":"Amy Kirkham"}}]}</script>
	<!-- / Yoast SEO plugin. -->


		<!-- Google dataLayer -->
		<script>
							dataLayer = [{
				'published': '2021-09-24 09:00:12',
				'artid': '99269',
                'content-type': 'commentary',
				'topcat': 'strategy-and-operations',
				'cat': [],
				'author': 'amy-kirkham',
                'tag': ["business-growth","finance","knowledge-management","strategy"],
                'wordcount': 1293			}];

					</script>
		<!-- End Google dataLayer -->
		<link rel='dns-prefetch' href='//pages.contentive.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Financial Director &raquo; Feed" href="https://www.financialdirector.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Director &raquo; Comments Feed" href="https://www.financialdirector.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialdirector.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialdirector.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.financialdirector.co.uk/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-marketo-css'  href='https://www.financialdirector.co.uk/wp-content/plugins/cnt-marketo/css/cnt-marketo.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.financialdirector.co.uk/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1624982112' type='text/css' media='all' />
<link rel='stylesheet' id='fd-bootstrap-css'  href='https://www.financialdirector.co.uk/wp-content/themes/financial-director/css/bootstrap.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fd-slick-css'  href='https://www.financialdirector.co.uk/wp-content/themes/financial-director/css/slick.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fd-slick-theme-css'  href='https://www.financialdirector.co.uk/wp-content/themes/financial-director/css/slick-theme.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fd-main-style-css'  href='https://www.financialdirector.co.uk/wp-content/themes/financial-director/css/main.css?ver=1622047875' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CTitillium+Web%3A400%2C600%2C700&#038;ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts--material-icons-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts--font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=26042017' id='jquery-js'></script>
<script type='text/javascript' src='//pages.contentive.com/js/forms2/js/forms2.min.js?ver=5.8' id='marketo-forms-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/plugins/cnt-marketo/includes/../js/jquery.base64.min.js?ver=5.8' id='jquery-base64-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/adframe.js?ver=26042017' id='fd-ads-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/heading-scripts.min.js?ver=20032018' id='fd-heading-scripts-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/google_tag_manager_init.js?ver=26042017' id='fd-googletagmanager-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/functions.js?ver=26042017' id='fd-functions-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/dfp_init.js?ver=26042017' id='fd-dfp-init-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/canvas-ad.js?ver=26042017' id='fd-canvas-ad-init-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/jquery.cookiebar.js?ver=26042017' id='fd-cookie-bar-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/jquery.signupbar.js?ver=26042017' id='fd-signup-bar-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-scrolldepth/1.0.0/jquery.scrolldepth.min.js?ver=5.8' id='js-scroll-depth-js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=26042017#pubid=ra-5501c5b17b80e957' id='fd-add-this-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.4/js.cookie.min.js?ver=26042017' id='js-cookie-js'></script>
<script type='text/javascript' id='jquery-transit-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.financialdirector.co.uk\/wp-admin\/admin-ajax.php","postID":"99269","ajaxnonce":"4ef864041d","share_email_nonce":"1f5203bbb2"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.transit/0.9.12/jquery.transit.min.js?ver=26042017' id='jquery-transit-js'></script>
<link rel="https://api.w.org/" href="https://www.financialdirector.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialdirector.co.uk/wp-json/wp/v2/posts/99269" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialdirector.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialdirector.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.financialdirector.co.uk/?p=99269' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialdirector.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialdirector.co.uk%2F2021%2F09%2F24%2Fhow-is-knowledge-management-crucial-to-an-effective-growth-strategy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialdirector.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialdirector.co.uk%2F2021%2F09%2F24%2Fhow-is-knowledge-management-crucial-to-an-effective-growth-strategy%2F&#038;format=xml" />
        <script>
            function cnt_marketo_email_form_submit(uniqid)
            {
                var form = jQuery('.cnt-marketo-email-form-'+uniqid);
                
                if (form.attr('action'))
                    return true;

                form.find('.cnt-marketo-email-form-submit')
                        .addClass('show-loader')
                        .removeClass('hide-loader')
                        .prop('disabled', true)

                var data = form.serializeArray();
                data.push({ name: 'action', value: 'submit_marketo_email_form'});

                jQuery.post(MyAjax.ajaxurl, data, function(response) {
                    jQuery('.cnt-marketo-email-form-error-'+uniqid).text('');

                    if(response.error) {
                        jQuery('.cnt-marketo-email-form-error-'+uniqid).text(response.message);
                    } 
                    else {
                        form.trigger('success'); 

                        if (response.redirect_url) {
                            form.attr('action', response.redirect_url); 
                            form.submit();
                            return true;
                        }
                        else if (response.ty) {
                            jQuery('.cnt-marketo-email-form-container-'+uniqid).html(response.ty);
                        }
                    }

                    form.find('.cnt-marketo-email-form-submit')
                        .addClass('hide-loader')
                        .removeClass('show-loader')
                        .prop('disabled', false);

                }, 'json');

                return false;
            }
            </script>
        
<!-- BEGIN wp-parsely Plugin Version 2.1.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.financialdirector.co.uk\/2021\/09\/24\/how-is-knowledge-management-crucial-to-an-effective-growth-strategy\/"},"headline":"How is knowledge management crucial to an effective growth strategy?","url":"http:\/\/www.financialdirector.co.uk\/2021\/09\/24\/how-is-knowledge-management-crucial-to-an-effective-growth-strategy\/","thumbnailUrl":"https:\/\/www.financialdirector.co.uk\/wp-content\/uploads\/2021\/09\/nejc-soklic-wO42Rmamef8-unsplash-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.financialdirector.co.uk\/wp-content\/uploads\/2021\/09\/nejc-soklic-wO42Rmamef8-unsplash-150x150.jpg"},"dateCreated":"2021-09-24T09:00:12Z","datePublished":"2021-09-24T09:00:12Z","dateModified":"2021-09-24T09:00:12Z","articleSection":"Strategy &amp; Operations","author":[{"@type":"Person","name":"Amy Kirkham"}],"creator":["Amy Kirkham"],"publisher":{"@type":"Organization","name":"Financial Director"},"keywords":["business growth","finance","knowledge management","strategy"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.1.3 -->
	<!-- Google Tag Manager -->
	
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TSD94G');</script>
    <!-- End Google Tag Manager -->
		<!-- Google targeting -->
		<script>
			googletag.cmd.push(function () {
							googletag.pubads().setTargeting('pagetype', ['article'])
				.setTargeting('artid', ['99269'])
                .setTargeting('content-type', ['commentary'])
				.setTargeting('topcat', ["strategy-and-operations","uncategorized"])
				.setTargeting('cat', [])
				.setTargeting('tag', ["business-growth","finance","knowledge-management","strategy"])
				.setTargeting('author', ['amy-kirkham']);

			
			
					});
		</script>
		<!-- End Google targeting -->
		<link rel="amphtml" href="https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/amp/"><!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
    <script>
        var site_url = 'https://www.financialdirector.co.uk';
    </script>
</head>

<body class="post-template-default single single-post postid-99269 single-format-standard">


    <div class="ad ad__responsive ad__article">
        <div id="div-gpt-ad-1458734355397-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734355397-0'); });
	</script>
</div>
    </div>


<section class="navbar__wrap ">
    <div class="navbar__wrap-container">
        <nav class="navbar navbar-default">
            <div class="container">
                <div class="navbar-header">
                    <button type="button" class="navicon__button collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                        <a class="navicon-button x">
                            <div class="navicon"></div>
                        </a>
                    </button>
                    <button type="button" class="navbar__search-btn navbar__search-btn--mobile">
                        <a href="#"><i class="material-icons">search</i></a>
                    </button>
                    <a class="navbar__link" href="https://www.financialdirector.co.uk"><span class="navbar__logo"></span></a>
                </div>
                <div id="navbar" class="navbar-collapse collapse">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Risk &amp; Economy <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Risk &amp; Economy</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/audit/">Audit</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/brexit/">Brexit</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/climate-change/">Climate change</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/compliance/">Compliance</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/disruption/">Disruption</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/diversity/">Diversity</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/financial-crime/">Financial crime</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/fraud/">Fraud</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/public-sector/">Public Sector</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/regulation/">Regulation</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/tax/">Tax</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/trade/">Trade</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/"><strong>View all Risk &amp; Economy</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/09/24/amplified-digital-interdependencies-pressure-firms-to-broaden-their-operational-resilience-plans/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/09/shutterstock_1091738318.png');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/09/24/amplified-digital-interdependencies-pressure-firms-to-broaden-their-operational-resilience-plans/" tabindex="-1"> Amplified digital interdependencies pressure firms to broaden their operational resilience plans</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/09/21/high-levels-of-remote-working-have-increased-companies-vulnerability-to-cyberattacks/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/09/shutterstock_1218735091.png');">
        <span class="pill">Cyber Security</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/09/21/high-levels-of-remote-working-have-increased-companies-vulnerability-to-cyberattacks/" tabindex="-1"> High levels of remote working have increased companies’ vulnerability to cyberattacks</a></h3>
            <span class="ab__author">
                By Liz Salecka            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Digital Transformation <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Digital Transformation</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/big-data/">Big Data</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/cyber-security/">Cyber Security</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/gdpr/">GDPR</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/systems-and-sofware/">Systems &amp; Software</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/technology/">Technology</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/"><strong>View all Digital Transformation</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/09/24/amplified-digital-interdependencies-pressure-firms-to-broaden-their-operational-resilience-plans/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/09/shutterstock_1091738318.png');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/09/24/amplified-digital-interdependencies-pressure-firms-to-broaden-their-operational-resilience-plans/" tabindex="-1"> Amplified digital interdependencies pressure firms to broaden their operational resilience plans</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/09/21/high-levels-of-remote-working-have-increased-companies-vulnerability-to-cyberattacks/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/09/shutterstock_1218735091.png');">
        <span class="pill">Cyber Security</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/09/21/high-levels-of-remote-working-have-increased-companies-vulnerability-to-cyberattacks/" tabindex="-1"> High levels of remote working have increased companies’ vulnerability to cyberattacks</a></h3>
            <span class="ab__author">
                By Liz Salecka            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Strategy &amp; Operations <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Strategy &amp; Operations</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/business-partnering/">Business Partnering</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/c-suite-communication/">C-suite Communication</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/financial-reporting/">Financial Reporting</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/governance/">Governance</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/leadership-and-management/">Leadership &amp; Management</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/legal/">Legal</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/procurement/">Procurement</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/real-estate-strategy-and-operations/">Real estate</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/"><strong>View all Strategy &amp; Operations</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/09/nejc-soklic-wO42Rmamef8-unsplash-768x512.jpg');">
        <span class="pill">Strategy &amp; Operations</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/09/24/how-is-knowledge-management-crucial-to-an-effective-growth-strategy/" tabindex="-1"> How is knowledge management crucial to an effective growth strategy?</a></h3>
            <span class="ab__author">
                By Amy Kirkham            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/09/23/the-future-of-corporate-real-estate/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/09/shutterstock_646806031.png');">
        <span class="pill">Real estate</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/09/23/the-future-of-corporate-real-estate/" tabindex="-1"> The future of corporate real estate</a></h3>
            <span class="ab__author">
                By Raj Krishnamurthy            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="nav-item"><a href="https://www.financialdirector.co.uk/resources/">Resources</a></li>
</ul></div>                    <!-- Button trigger modal -->

                    <div class="menu-account-menu-container">
                        <ul id="menu-account-menu" class="nav navbar-nav navbar-right navbar__account-icons">
                            <li class="navbar__search-btn">
                                <a href="#"><span>Search</span> <i class="material-icons">search</i></a>
                            </li>
                        </ul>
                    </div>
                </div><!--/.nav-collapse -->
            </div>
        </nav>
        <div class="navbar__search">
            <div class="container">
                <form class="search__form" action="https://www.financialdirector.co.uk/" method="get">
                    <input type="text" class="search__form-input" name="s" placeholder="Search on Financial Director" value="" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>
</section>
<div class="overlay"></div>
<div class="ad__canvas-payload ad__canvas--hidden">
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300" rel="stylesheet">
    <div class="ad__canvas--block"></div>
    <div class="ad__canvas" id="ca_container">
        <a id="ca_block-link" href="#"></a>
        <div class="ad__canvas-container">
            <div class="container">
                <div class="ad__canvas-content">
                    <h2 id="ca_heading"></h2>
                    <a id="ca_cta" href="#" class="btn"></a>
                </div>
                <div id="ca_logo" class="ad__canvas-logo"></div>
            </div>
        </div>
    </div>
</div>
<div class="ad__canvas-payload-script" id="div-gpt-ad-1603104423634-0">
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603104423634-0'); });
    </script>
</div>


<div itemscope itemtype="https://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.financialdirector.co.uk/?post_type=post&p=99269" />

<article class="article" >
	        <header class="article__header" style="background-image: url(https://www.financialdirector.co.uk/wp-content/uploads/2021/09/nejc-soklic-wO42Rmamef8-unsplash-scaled.jpg);">
        <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		    <meta itemprop="url" content="https://www.financialdirector.co.uk/wp-content/uploads/2021/09/nejc-soklic-wO42Rmamef8-unsplash-scaled.jpg">
            <meta itemprop="width" content="150">
            <meta itemprop="height" content="150">
        </span>
	
        <div class="container">
            <div class="row article__row">
                <div class="article__breadcrumb group" typeof="BreadcrumbList" vocab="https://schema.org/">
                    <!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Strategy &amp; Operations category archives." href="https://www.financialdirector.co.uk/category/strategy-and-operations/" class="taxonomy category"><span property="name">Strategy &amp; Operations</span></a><meta property="position" content="1"></span> &raquo; <span property="itemListElement" typeof="ListItem"><span property="name">How is knowledge management crucial to an effective growth strategy?</span><meta property="position" content="2"></span>                </div>
                <div class="col-md-7 article__info">
	<meta itemprop="headline" content="How is knowledge management crucial to an effective growth strategy?" />
<meta itemprop="datepublished" content="2021-09-24T10:00:12+01:00" />
<meta itemprop="dateModified" content="2021-09-23T18:15:32+01:00" />
<h1> How is knowledge management crucial to an effective growth strategy?</h1><p>Nexelens, a knowledge management consulting firm, specialises in the provision of knowledge management (KM) strategy and implementation to businesses worldwide. They partner with clients to understand their business objectives and align appropriate KM strategies to help drive business outcomes.</p>
<span class="article__author" itemprop="author" itemscope itemtype="https://schema.org/Person">
	by <a href="https://www.financialdirector.co.uk/author/amykirkham/" title="Posts by Amy Kirkham" rel="author">Amy Kirkham</a> - September 24, 2021	<meta itemprop = "name" content="Amy Kirkham">
</span>
</div>            </div>
        </div>

        
    </header>
</article>

<article class="article__content">
    <div class="container">
        <div class="row">
            <div class="col-md-8">
                <!-- Category pills -->
                                    <ul class="article__tags">
		                                            		                                            		                                    </ul>
                
                <!-- Content -->
                <span itemprop="description"><p>The International Data Corporation (IDC) estimates that Fortune 500 companies lose around $31 billion a year by failing to share knowledge within their organisation. A high cost for what can be efficiently mitigated with ‘fit-for-purpose&#8217; knowledge management strategy and implementation. Studies suggest that simply improving accessibility to information and tools can save organisations roughly $2 million a month per every 4000 employees.</p>
<p>Sairam Natarajan, Partner at Nexelens, believes the issue often starts with business leaders not understanding the practical value of knowledge management and how it plays a critical role within the larger business strategy.</p>
<p>&nbsp;</p><!--/32611537/Financial_Director_Rezonence_Tag --><div id='div-gpt-ad-1469551621367-0' style='height:1px; width:1px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469551621367-0'); }); </script></div>
<h3>Why is knowledge management important?</h3>
<p>&nbsp;</p>
<p>Business leaders must understand different forms of organisational knowledge as a good starting point to leading effective change. Knowledge can be separated into two: implicit and explicit knowledge, with both requiring different approaches and tactics from individuals. Explicit knowledge is codified and readily accessible. Tacit knowledge is experiential knowledge that is yet to be transferred from an individual to a documented – it can include know-how, situational awareness and contextual insights.</p>
<p>It is implicit knowledge that is often difficult to codify, document, and put to organisational use. However, doing so enhances business efficiency and greater results.</p>
<p>In the knowledge economy, organisations create value and make money based on the knowledge they and their employees possess. Knowledge is a monetisable asset, so it is key to manage it carefully and effectively.</p>
<p>For most clients working with Nexelens, a significant blocker to their growth strategy is insufficient or inefficient knowledge management – wasting time finding information, non-standard ways of doing things (from business development to execution),  inefficient way of handling or storing documents, employee turnover causing business disruption, etc. This all builds up and affects areas such as employee morale, quality of work, delivery schedules, and sales figures.</p>
<p>With the shift to remote or hybrid working, knowledge management has become crucial to success and hard to ignore. Knowledge management strategies are now an important factor for businesses to consider if their people are to do their jobs well and meet the organisational objectives. Technology and processes to create, host and share such knowledge with the right people in time for it be useful will make this easy and it’s important to cultivate a culture that would support this mission.</p>
<p>&nbsp;</p>
<h3>What are the benefits of an effective knowledge management strategy?</h3>
<p>&nbsp;</p><div class="inline-whitepaper-promo-content col-xs-12">
    <div class="inline-whitepaper-promo-content__content-container">
        <h3>Download our Whitepapers</h3>
        <div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Accounting Software</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'E-Invoicing - What's new?');">E-Invoicing - What's new?</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Finance Process</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'What is combined assurance?');">What is combined assurance?</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Finance Process</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'Sustainable cost control');">Sustainable cost control</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">FD Surveys</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'Corporate spending in 2019');">Corporate spending in 2019</a>
	</h4>
</div>    </div>
</div>
<p>Having an effective knowledge management strategy can provide multiple benefits for organisations including cost savings, revenue and margin upside and employee and client retention.</p>
<p>First and foremost, it helps align knowledge flows and workflows within an organisation to the larger business objectives. It introduces clarity at each job level, arming employees with what they need to know to do their jobs well, where they can find the relevant knowledge and how they can put it to use to achieve desired results. This has a direct, positive impact to employee morale and, if managed effectively, can integrate into workplace cultures on a permanent basis.</p>
<p>Secondly, it kills reinvention of the proverbial wheel and all the inefficiencies that come with it. Businesses have the ability to go to market faster, cross-sell and up-sell more, reduce speed to talent and staff quickly and deliver efficiently by reusing existing organisational knowledge. All of this helps staying competitive in the market and offer greater value to clients.</p>
<p>There is also a cost benefit to organisations. Through its work with clients, Nexelens identifies an average annual cost saving potential of c. £400,000 for an organisation with about 100 employees by strengthening their KM practices. For larger organisations, the cost saving potential increases steeply (about 3-4 times the average amount), as complexity and impact due to poor adoption of knowledge management practices increase exponentially with scale.</p>
<p>Nexelens have developed an easy-to-use free online <a href="https://nexelens.com/kmcalculator/">KM Benefits Calculator</a> that helps organisations articulate the potential financial impact of knowledge loss and the cost saving and benefits of having a fit-for-purpose KM program. The calculator allows you to plug in your organisational data into our model to get realistic insights about the benefits your organisation can derive from investing in KM programs.</p>
<p>Knowledge management can also increase revenue through sales. Sharing and making information available and accessible can provide functions with the information they need to do their role better, increasing efficiency across teams. For sales, this can mean employees are better equipped to communicate with clients, leading to more revenue, increased deals and time saved.</p>
<p>Finally, knowledge management is also pressed into action to support planning for succession in senior leadership roles. Much of the ‘high value’ knowledge at such levels is too tricky or sensitive to be documented but through tactical knowledge sharing techniques like mentorship, peer-assist, and joint problem-solving, organisations can successfully get their next talent layer ready to perform at the highest level.</p>
<p>&nbsp;</p>
<h3>What are the challenges of knowledge management?</h3>
<p>&nbsp;</p>
<p>Broadly there are three challenges that show-up in most organisations that fail to harness the value out of their knowledge management program.</p>
<ol>
<li><strong>Lack of leadership participation. </strong>If the senior leaders do not participate in the KM program, the rest of the organisation will not participate and any initial momentum will be lost in the long run. KM is a business imperative; the messaging and signalling has to be consistent and clear from the top.</li>
<li><strong>Positioning the KM program as optional. </strong>Most organisations make the mistake of positioning their KM program as an optional and ‘good to have’ initiative. For knowledge management to work effectively within the workplace, everyone must be ‘on board’ and should actively participate. KM is not an optional administrative task. It is a smart investment.</li>
<li><strong>Misunderstanding around what it takes to launch and sustain an effective KM program. </strong>There are a lot of myths around what is required to implement an effective KM program and the biggest myth is that it requires huge upfront and sustained investments. Often organisations can utilise their existing technology stack to implement a meaningful KM program. For example, small and medium sized organisations on the Microsoft 365 platform can enable collaboration, communication, and knowledge sharing by leveraging tools that they have already paid for as part of their Microsoft licensing arrangements. This is because it’s often seen as an administrative task rather than a smart investment. This lack of understanding can cause organisations to lose more money than they save, or can save, each year.</li>
</ol>
<p><strong> </strong></p>
<h3>How can you create and utilise knowledge management to support growth?</h3>
<p>&nbsp;</p>
<p>For organisations on a growth trajectory, an effective knowledge management program is an ally and force multiplier. A fit-for-purpose KM program designed to enable faster speed to market, ability to bring in the right in-house experts to client interactions, harness the past work done by the business to win more clients, and the ability to connect and grow with the alliance ecosystem is a great model.</p>
<p>Here are some components of a growth-focussed KM program:</p>
<ul>
<li><strong>Integrated business development resource centres.</strong> An online one-stop shop that brings together best in class business development material.</li>
<li><strong>Proposals and case study repositories.</strong> A searchable repository of gold standard client proposals and case studies that can improve your response time to a client query by over 80%.</li>
<li><strong>Knowledge harvesting from CRM systems.</strong> A contextual system that integrates insights from your CRM systems to identify opportunity for upsell and cross-sell within your existing client base.</li>
<li><strong>Alliances and Partners knowledge sharing.</strong> A shared collaboration space for teams to collaborate with partners. In today’s world, the real opportunity is in tapping into information and insights at all possible handshake points – internal and external.</li>
</ul>
<p>&nbsp;</p>
<p>If you are thinking of exploring this further, a good place to start would the free online Nexelens’ <a href="https://nexelens.com/km-proficiency-tool/">Rapid KM Proficiency Diagnostics (RKMPD) tool</a>. You can follow that up with a chat with a friendly KM consultant to sketch out the next steps.</p>
</span>


                
                <!-- Post Tags -->
                                    <p class="article__tag-title">Tags</p>
                    <ul class="article__tags">
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/business-growth/">business growth</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/finance/">finance</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/knowledge-management/">knowledge management</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/strategy/">Strategy</a></span></li>
			                                </ul>
	                        </div>

            <div class="col-md-4 ac__sidebar">

                
                
<aside id="secondary" class="widget-area" role="complementary">
	<section id="promo_block_widget-2" class="widget promo-block-widget"><div class="pb " style="">
	<a class="pb__link" href="https://www.financialdirector.co.uk/subscription-fd/" target="_blank">Sign up</a>
	<div class="pb pb--subscribe">
		<div class="pb__single">
			<div class="pb__single-container">
				<h3>Get the latest analysis and reports delivered to your inbox daily</h3>
				<span class="pb--subscribe__signup">Sign up <i class="fa fa-angle-right" aria-hidden="true"></i></span>
			</div>
		</div>
	</div>
</div>
</section><section id="dfp_block_widget-3" class="widget dfp-block-widget"><div id="div-gpt-ad-1458734454073-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734454073-0'); });
	</script>
</div>
</section><section id="dfp_block_widget-2" class="widget dfp-block-widget"><div id="div-gpt-ad-1458734530843-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734530843-0'); });
	</script>
</div>
</section></aside><!-- #secondary -->



			<div class="ac__sidebar-related-whitepapers">
		<div class="related-content group">
			<strong class="related-content__header">Download our Whitepapers</strong>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'E-Invoicing - What's new?');">E-Invoicing - What's new?</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'E-Invoicing - What's new?');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'What is combined assurance?');">What is combined assurance?</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'What is combined assurance?');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Sustainable cost control');">Sustainable cost control</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Sustainable cost control');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Corporate spending in 2019');">Corporate spending in 2019</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Corporate spending in 2019');">Free Download</a>
				</article>
					</div>
	</div>
	            </div>
        </div>
    </div>
</article>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/logo.png">
      <meta itemprop="width" content="320">
      <meta itemprop="height" content="140">
    </div>
    <meta itemprop="name" content="Financial Director">
</div>
<div class="article__read-more read-more">
    <div class="container">
        <div class="container__header">
            <div class="container__header--inner">
                <span class="container__heading">Download our Whitepapers</span>
            </div>
        </div>
        <div class="row ab__row">
            <div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Accounting Software</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/e-invoicing-whats-new/" tabindex="-1"> E-Invoicing - What's new?</a></h3>
            <span class="ab__author">
                From Comarch            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Finance Process</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/what-is-combined-assurance/" tabindex="-1"> What is combined assurance?</a></h3>
            <span class="ab__author">
                From Galvanize            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Finance Process</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/sustainable-cost-control/" tabindex="-1"> Sustainable cost control</a></h3>
            <span class="ab__author">
                From OrgVue            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">FD Surveys</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/corporate-spending-in-2019/" tabindex="-1"> Corporate spending in 2019</a></h3>
            <span class="ab__author">
                From CAXTON FX            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/vat-compliance-leveraging-technology-to-overcome-tax-reporting-challenges/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Corporate Tax</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/vat-compliance-leveraging-technology-to-overcome-tax-reporting-challenges/" tabindex="-1"> VAT Compliance: Leveraging technology to overcome tax reporting challenges</a></h3>
            <span class="ab__author">
                From Vertex            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/how-to-avoid-a-financial-cliff-edge-as-government-support-winds-down/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Financial Reporting</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/how-to-avoid-a-financial-cliff-edge-as-government-support-winds-down/" tabindex="-1"> How to avoid a financial cliff edge as government support winds down</a></h3>
            <span class="ab__author">
                From Wesleyan Bank            </span>
        </div>
    </div>
</div>
</div>        </div>
    </div>
</div><div class="article__read-more read-more">
    <div class="container">
        <div class="container__header">
            <div class="container__header--inner">
                <span class="container__heading">Read more</span>
            </div>
        </div>
        <div class="row ab__row">
            <div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/09/17/cfo-and-cro-do-businesses-really-need-both/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/07/shutterstock_1846479241.png');">
        <span class="pill">Leadership &amp; Management</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/09/17/cfo-and-cro-do-businesses-really-need-both/" tabindex="-1"> CFO and CRO: Do businesses really need both?</a></h3>
            <span class="ab__author">
                By Mohamed Chaudry            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/09/09/businesses-will-need-to-upskill-and-promote-their-cybersecurity-teams-to-stay-competitive-in-the-post-pandemic-world-analysts-say/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/09/shutterstock_1006041130.png');">
        <span class="pill">Risk &amp; Economy</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/09/09/businesses-will-need-to-upskill-and-promote-their-cybersecurity-teams-to-stay-competitive-in-the-post-pandemic-world-analysts-say/" tabindex="-1"> Businesses will need to upskill and promote their cybersecurity teams to stay competitive in the post-pandemic world, analysts say</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/09/09/how-does-the-cfo-role-differ-for-family-owned-businesses/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/09/scott-graham-5fNmWej4tAA-unsplash-768x513.jpg');">
        <span class="pill">Strategy &amp; Operations</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/09/09/how-does-the-cfo-role-differ-for-family-owned-businesses/" tabindex="-1"> How does the CFO role differ for family-owned businesses?</a></h3>
            <span class="ab__author">
                By Faz Chaudhri            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/07/14/ikea-cfo-on-why-business-strategy-is-crucial-to-success/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/07/Costas-768x512.jpg');">
        <span class="pill">Business Partnering</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/07/14/ikea-cfo-on-why-business-strategy-is-crucial-to-success/" tabindex="-1"> IKEA CFO on why business strategy is crucial to success</a></h3>
            <span class="ab__author">
                By Amy Kirkham            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2021/06/25/cfo-at-unilever-on-leadership-through-a-crisis/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2021/06/©NFP-180223-120Lowres-768x512.jpg');">
        <span class="pill">Leadership &amp; Management</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2021/06/25/cfo-at-unilever-on-leadership-through-a-crisis/" tabindex="-1"> CFO at Unilever on leadership through a crisis</a></h3>
            <span class="ab__author">
                By Amy Kirkham            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/10/02/cfos-look-to-embed-agile-processes/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2020/10/CFO-Agile.png');">
        <span class="pill">Strategy &amp; Operations</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/10/02/cfos-look-to-embed-agile-processes/" tabindex="-1"> CFOs look to embed agile processes</a></h3>
            <span class="ab__author">
                By Andrew Hicks | Sponsored by Advanced            </span>
        </div>
    </div>
</div>
</div>        </div>
    </div>
</div>		    	<!-- Start: Addthis Via Override -->
		    	<script type="text/javascript">
		    	var addthis_share = addthis_share || {}
				addthis_share = {
					passthrough : {
						twitter: {
							via: "FDleaders"
						}
					}
				}
				</script>
				<!-- End: Addthis Via Override -->
			<footer class="footer">
    <div class="container">
        <div class="row">
            <div class="footer__col footer__col--logo">
                <a href="https://www.financialdirector.co.uk">
                    <span class="footer__logo"></span>
                </a>
                                    <ul class="footer__nav--social">
                                                    <li><a target="_blank" href="https://twitter.com/FDleaders"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                                                    <li><a target="_blank" href="https://www.linkedin.com/company/64688395"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
                                                    <li><a target="_blank" href="https://www.youtube.com/channel/UCwWZ41-H3Lm79RvjffLOsuA?view_as=public"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                                            </ul>
                                <div class="footer__group">
                    <span class="">Part of Contentive Group Ltd.</span>
                    <a target="_blank" href="https://contentive.com"><img class="img-responsive" src="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/contentive_logo.png"></a>
                </div>
            </div>
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/advisory-board/" class="title">Advisory Board</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/type/analysis/" class="title">Analysis &amp; Opinion</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/editorial-calendar-2020-2021/" class="title">Editorial Calendar</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/events/" class="title">Events</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/tag/people-moves/" class="title">People Moves</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/format/video/" class="title">Videos</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/type/webinar/" class="title">Webinars</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/cfo-in-residence/chris-astle/" class="title">CFO in Residence</a>
                    </li>

                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/risk-and-economy/" class="title">Risk &amp; Economy</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/audit/">Audit</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/brexit/">Brexit</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/climate-change/">Climate change</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/compliance/">Compliance</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/disruption/">Disruption</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/diversity/">Diversity</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/financial-crime/">Financial crime</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/fraud/">Fraud</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/public-sector/">Public Sector</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/regulation/">Regulation</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/tax/">Tax</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/trade/">Trade</a></li>
                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/digital-transformation/" class="title">Digital Transformation</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/big-data/">Big Data</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/cyber-security/">Cyber Security</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/gdpr/">GDPR</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/systems-and-sofware/">Systems &amp; Software</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/technology/">Technology</a></li>
                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/strategy-and-operations/" class="title">Strategy &amp; Operations</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/business-partnering/">Business Partnering</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/c-suite-communication/">C-suite Communication</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/financial-reporting/">Financial Reporting</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/governance/">Governance</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/leadership-and-management/">Leadership &amp; Management</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/legal/">Legal</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/procurement/">Procurement</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/real-estate-strategy-and-operations/">Real estate</a></li>
                    

                
                    </div>
    </div>
</footer>
<footer class="footer__secondary">
    <div class="container">
        <div class="row">
            <div class="col-md-6 col-sm-9">
                                    <ul class="fs__nav">
                                                    <li><a href="https://www.financialdirector.co.uk/about-us/">About us</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/advertise-with-us/">Advertise with us</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/website-terms-of-use/">Terms of use</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/privacy-policy/">Privacy Policy</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/cookie-policy/">Cookie Policy</a></li>
                                            </ul>
                            </div>
            <div class="col-md-6 col-sm-3 fs__copyright">
                <span>&copy; Contentive 2021</span>
            </div>
        </div>
    </div>
</footer>

<script>
$(function() {
          var lazyLoadInstance = new LazyLoad({
        elements_selector: ".lazy"
    });
    });
</script>



<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="financialdirector.co.uk" src="//cdn.parsely.com/keys/financialdirector.co.uk/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSD94G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div class="modal " id="sign-up-popup" tabindex="-1" role="dialog" aria-labelledby="contact-company-pop" aria-hidden="true">
        <div class="modal-dialog modal-md">
            <div class="modal-content">
                                <div class="modal-body">
                    <img class="img-responsive modal__logo" src="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/logo--alt.png">
	                <h2>Receive forward-thinking features and interviews from key experts</h2><p>Delivered to you weekly, straight to your inbox.</p>	<form class="navbar-form">
		<a href="https://www.financialdirector.co.uk/subscription-fd" class="btn btn-default btn-lg btn-subscribe">Subscribe</a>
	</form>
	<a class="modal__dismiss sign-up-popup-close-guru hello-close" data-dismiss="modal" aria-hidden="true" href="#">No thanks, I am not interested</a>
	                </div>
            </div>
        </div>
    </div>
		<script>
        jQuery(function(){
            popup_seen  = getCookie('sign-up-popup-seen');
            popup_seen2 = getCookie('ign-up-popup-seen');

            // Don't popup given these url locations
            var curr_path = window.location.pathname;
            var excluded_paths = ['/subscription-fd/','/resources/'];
            var exclude_popup = false;
			
			//Check if in excluded path
			excluded_paths.forEach(function(exc_path) {
            	if ( curr_path.includes(exc_path) ) {
            		exclude_popup = true;
            	}
            });
			
			if (exclude_popup)
			{
				console.log('In excluded path. no popup');
                return 1;
			}
			else if (!popup_seen && !popup_seen2) {
                var query_args = getQueryParams(location.search);
                if (query_args.utm_medium == 'email') {
                    console.log('visiting from email. no popup');
                    setCookie('sign-up-popup-seen', '1', 999);
                    return 1;
                }

                var pageview = sessionStorage.signup_popup_pageviews;

                console.log('pageview '+pageview);
                jQuery('#sign-up-popup').modal({keyboard: false, backdrop: 'static', show: false});

                if (!pageview || pageview == 0) {
                    console.log('popup in 30 sec ');
                    setTimeout(function() {
                        console.log('popup after 30 sec ');
                        signup_popup_show();
                    }, 30000);
                }

                if (pageview >= 1) {
                    console.log('popup in 5 sec ');
                    setTimeout(function() {
                        console.log('popup after 5 sec ');
                        signup_popup_show();
                    }, 5000);
                }

                sessionStorage.signup_popup_pageviews = 1;

                jQuery('.sign-up-popup-close-guru').click(function() {
                    console.log('popup close guru ');
                    sessionStorage.signup_popup_pageviews = 0;
                    setCookie('sign-up-popup-seen', '1', 999);
                    signup_popup_track_event( 'Pop Up Form', 'No thanks, I am not interested', location.href);
                });

                jQuery('.sign-up-popup-close-later').click(function() {
                    console.log('popup close later ');
                    sessionStorage.signup_popup_pageviews = 0;
                    setCookie('sign-up-popup-seen', '1', 14);
                    setCookie('sign-up-popup-seen-show-later', '1', 999);
                    signup_popup_track_event( 'Pop Up Form', 'No thanks. Ask me later please', location.href);
                });

                jQuery('.cnt-marketo-email-form-popup').on('success', function() {
                    signup_popup_subscribe();
                });
            }

            $('.btn-subscribe').on('click', function (){
                console.log('subscribed clicked');
                signup_popup_subscribe();
            });

        });

        function signup_popup_show()
        {
            sessionStorage.signup_popup_pageviews = 0;
            jQuery('#sign-up-popup').modal('show');
            signup_popup_track_event( 'Pop Up Form', 'Load' , 'Article Page_'+location.href);
        }


        function signup_popup_subscribe()
        {
            // jQuery('.thank-you-close').css('display','block');
            setCookie('sign-up-popup-seen', '1', 999);
            signup_popup_track_event( 'subscription', 'email%20submitted', 'Pop_Up_Generic');
        }


        function signup_popup_track_event(category, action, opt_label, opt_value, opt_noninteraction)
        {
            if (typeof ga != 'undefined') {
                console.log('ssss');
                ga('create', 'UA-71653116-1');
                ga('send', 'event', category, action, opt_label, opt_value, {nonInteraction: 1});
            }
        }

	</script>

	<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcRMrMUAAAAAEWbNnlSRRSKGbdd3hqWKi2KVJxw', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=26042017' id='fd-bootstrap-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/slick.min.js?ver=26042017' id='fd-slick-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/main.js?ver=1565708144' id='fd-main-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/intersection-observer@0.5.1/intersection-observer.js?ver=05052019' id='fd-lazy-load--polyfill-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.3/dist/lazyload.min.js?ver=05052019' id='fd-lazy-load-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/articles.js?ver=26042017' id='fd-article-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/podcast-player.js?ver=26042017' id='fd-podcast-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

</body>
</html>
