<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/manifest.json">
<link rel="mask-icon" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/safari-pinned-tab.svg" color="#ff9800">
<link rel="shortcut icon" href="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/favicon.ico">
<meta name="msapplication-config" content="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff9800">
<meta name="google-site-verification" content="e-5r_WH4T_RBJGEoqM1JZ76EfCZMc9hToQrE2633Ojk" />
<!--
	  ______ _                        _       _   _____  _               _
	 |  ____(_)                      (_)     | | |  __ \(_)             | |
	 | |__   _ _ __   __ _ _ __   ___ _  __ _| | | |  | |_ _ __ ___  ___| |_ ___  _ __
	 |  __| | | '_ \ / _` | '_ \ / __| |/ _` | | | |  | | | '__/ _ \/ __| __/ _ \| '__|
	 | |    | | | | | (_| | | | | (__| | (_| | | | |__| | | | |  __/ (__| || (_) | |
	 |_|    |_|_| |_|\__,_|_| |_|\___|_|\__,_|_| |_____/|_|_|  \___|\___|\__\___/|_|

	 Built By
	 ——————————————————
	 Neldrine Dias
	 Edmon Bukalan

	 ——————————————————
	 (c) contentive.com
-->
<script type="text/javascript">
    var adblock = true;
    var cnt_ga_id = "UA-71653116-1";
</script>
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CFO tech updates: DocuSign, Nokia, Blackline and more - Financial Director</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CFO tech updates: DocuSign, Nokia, Blackline and more - Financial Director" />
	<meta property="og:description" content="Financial Director’s monthly round-up of tech news, including new partnerships and product launches" />
	<meta property="og:url" content="https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/" />
	<meta property="og:site_name" content="Financial Director" />
	<meta property="article:published_time" content="2022-02-24T15:57:28+00:00" />
	<meta property="og:image" content="https://www.financialdirector.co.uk/wp-content/uploads/2022/01/shutterstock_530884738.png" />
	<meta property="og:image:width" content="728" />
	<meta property="og:image:height" content="485" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FDleaders" />
	<meta name="twitter:site" content="@FDleaders" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.financialdirector.co.uk/#website","url":"https://www.financialdirector.co.uk/","name":"Financial Director","description":"Financial Director","potentialAction":[{"@type":"SearchAction","target":"https://www.financialdirector.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/#primaryimage","inLanguage":"en-GB","url":"https://www.financialdirector.co.uk/wp-content/uploads/2022/01/shutterstock_530884738.png","width":728,"height":485,"caption":"CFO tech updates"},{"@type":"WebPage","@id":"https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/#webpage","url":"https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/","name":"CFO tech updates: DocuSign, Nokia, Blackline and more - Financial Director","isPartOf":{"@id":"https://www.financialdirector.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/#primaryimage"},"datePublished":"2022-02-24T15:57:28+00:00","dateModified":"2022-02-24T15:57:28+00:00","author":{"@id":"https://www.financialdirector.co.uk/#/schema/person/6f2750e194d87d186913c79bf1baa2e9"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/"]}]},{"@type":["Person"],"@id":"https://www.financialdirector.co.uk/#/schema/person/6f2750e194d87d186913c79bf1baa2e9","name":"Aoife Morgan","image":{"@type":"ImageObject","@id":"https://www.financialdirector.co.uk/#personlogo","inLanguage":"en-GB","url":"https://www.financialdirector.co.uk/wp-content/uploads/2021/08/Aoife-Morgan-headshot-96x96.jpg","caption":"Aoife Morgan"},"description":"Aoife Morgan is a journalist at Financial Director covering ESG, reporting and people. Previously, she has freelanced and interned at Marie Claire and The Times Magazine covering fashion and lifestyle. She is a NCTJ-qualified journalist with a first-class BA in Journalism."}]}</script>
	<!-- / Yoast SEO plugin. -->


		<!-- Google dataLayer -->
		<script>
							dataLayer = [{
				'published': '2022-02-24 15:57:28',
				'artid': '99729',
                'content-type': 'news',
				'topcat': 'digital-transformation',
				'cat': ["technology"],
				'author': 'aoife-morgan',
                'tag': ["accounts-payable","ai","esg","financial-reporting","narrative-reporting","tech"],
                'wordcount': 369			}];

					</script>
		<!-- End Google dataLayer -->
		<link rel='dns-prefetch' href='//pages.contentive.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Financial Director &raquo; Feed" href="https://www.financialdirector.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Director &raquo; Comments Feed" href="https://www.financialdirector.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialdirector.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialdirector.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.financialdirector.co.uk/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-marketo-css'  href='https://www.financialdirector.co.uk/wp-content/plugins/cnt-marketo/css/cnt-marketo.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fd-bootstrap-css'  href='https://www.financialdirector.co.uk/wp-content/themes/financial-director/css/bootstrap.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fd-slick-css'  href='https://www.financialdirector.co.uk/wp-content/themes/financial-director/css/slick.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fd-slick-theme-css'  href='https://www.financialdirector.co.uk/wp-content/themes/financial-director/css/slick-theme.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fd-main-style-css'  href='https://www.financialdirector.co.uk/wp-content/themes/financial-director/css/main.css?ver=1643206712' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CTitillium+Web%3A400%2C600%2C700&#038;ver=5.8.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts--material-icons-css'  href='//fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.8.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fd-fonts--font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=26042017' id='jquery-js'></script>
<script type='text/javascript' src='//pages.contentive.com/js/forms2/js/forms2.min.js?ver=5.8.3' id='marketo-forms-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/plugins/cnt-marketo/includes/../js/jquery.base64.min.js?ver=5.8.3' id='jquery-base64-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/adframe.js?ver=26042017' id='fd-ads-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/heading-scripts.min.js?ver=20032018' id='fd-heading-scripts-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/google_tag_manager_init.js?ver=26042017' id='fd-googletagmanager-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/functions.js?ver=26042017' id='fd-functions-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/dfp_init.js?ver=26042017' id='fd-dfp-init-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/canvas-ad.js?ver=26042017' id='fd-canvas-ad-init-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/jquery.cookiebar.js?ver=26042017' id='fd-cookie-bar-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/jquery.signupbar.js?ver=26042017' id='fd-signup-bar-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-scrolldepth/1.0.0/jquery.scrolldepth.min.js?ver=5.8.3' id='js-scroll-depth-js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=26042017#pubid=ra-5501c5b17b80e957' id='fd-add-this-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.4/js.cookie.min.js?ver=26042017' id='js-cookie-js'></script>
<script type='text/javascript' id='jquery-transit-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.financialdirector.co.uk\/wp-admin\/admin-ajax.php","postID":"99729","ajaxnonce":"1b166a4e70","share_email_nonce":"ab274b8535"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.transit/0.9.12/jquery.transit.min.js?ver=26042017' id='jquery-transit-js'></script>
<link rel="https://api.w.org/" href="https://www.financialdirector.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialdirector.co.uk/wp-json/wp/v2/posts/99729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialdirector.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialdirector.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.financialdirector.co.uk/?p=99729' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialdirector.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialdirector.co.uk%2F2022%2F02%2F24%2Fcfo-tech-updates-docusign-nokia-blackline-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialdirector.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialdirector.co.uk%2F2022%2F02%2F24%2Fcfo-tech-updates-docusign-nokia-blackline-and-more%2F&#038;format=xml" />
        <script>
            function cnt_marketo_email_form_submit(uniqid)
            {
                var form = jQuery('.cnt-marketo-email-form-'+uniqid);
                
                if (form.attr('action'))
                    return true;

                form.find('.cnt-marketo-email-form-submit')
                        .addClass('show-loader')
                        .removeClass('hide-loader')
                        .prop('disabled', true)

                var data = form.serializeArray();
                data.push({ name: 'action', value: 'submit_marketo_email_form'});

                jQuery.post(MyAjax.ajaxurl, data, function(response) {
                    jQuery('.cnt-marketo-email-form-error-'+uniqid).text('');

                    if(response.error) {
                        jQuery('.cnt-marketo-email-form-error-'+uniqid).text(response.message);
                    } 
                    else {
                        form.trigger('success'); 

                        if (response.redirect_url) {
                            form.attr('action', response.redirect_url); 
                            form.submit();
                            return true;
                        }
                        else if (response.ty) {
                            jQuery('.cnt-marketo-email-form-container-'+uniqid).html(response.ty);
                        }
                    }

                    form.find('.cnt-marketo-email-form-submit')
                        .addClass('hide-loader')
                        .removeClass('show-loader')
                        .prop('disabled', false);

                }, 'json');

                return false;
            }
            </script>
            <script>
        var cnt_logger_ip = "13.66.139.0";
    </script>
    	<!-- Google Tag Manager -->
	
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TSD94G');</script>
    <!-- End Google Tag Manager -->
		<!-- Google targeting -->
		<script>
			googletag.cmd.push(function () {
							googletag.pubads().setTargeting('pagetype', ['article'])
				.setTargeting('artid', ['99729'])
                .setTargeting('content-type', ['news'])
				.setTargeting('topcat', ["digital-transformation"])
				.setTargeting('cat', ["technology"])
				.setTargeting('tag', ["accounts-payable","ai","esg","financial-reporting","narrative-reporting","tech"])
				.setTargeting('author', ['aoife-morgan']);

			
			
					});
		</script>
		<!-- End Google targeting -->
		<link rel="amphtml" href="https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/amp/"><!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
    <script>
        var site_url = 'https://www.financialdirector.co.uk';
    </script>
</head>

<body class="post-template-default single single-post postid-99729 single-format-standard">


    <div class="ad ad__responsive ad__article">
        <div id="div-gpt-ad-1458734355397-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734355397-0'); });
	</script>
</div>
    </div>


<section class="navbar__wrap ">
    <div class="navbar__wrap-container">
        <nav class="navbar navbar-default">
            <div class="container">
                <div class="navbar-header">
                    <button type="button" class="navicon__button collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                        <a class="navicon-button x">
                            <div class="navicon"></div>
                        </a>
                    </button>
                    <button type="button" class="navbar__search-btn navbar__search-btn--mobile">
                        <a href="#"><i class="material-icons">search</i></a>
                    </button>
                    <a class="navbar__link" href="https://www.financialdirector.co.uk"><span class="navbar__logo"></span></a>
                </div>
                <div id="navbar" class="navbar-collapse collapse">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Risk &amp; Economy <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Risk &amp; Economy</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/audit/">Audit</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/brexit/">Brexit</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/climate-change/">Climate change</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/compliance/">Compliance</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/disruption/">Disruption</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/diversity/">Diversity</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/financial-crime/">Financial crime</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/fraud/">Fraud</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/public-sector/">Public Sector</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/regulation/">Regulation</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/tax/">Tax</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/trade/">Trade</a></li><li><a href="https://www.financialdirector.co.uk/category/risk-and-economy/"><strong>View all Risk &amp; Economy</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2022/02/11/the-sustainability-revolution-why-some-companies-will-not-survive/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2022/02/shutterstock_1889629813.png');">
        <span class="pill">ESG</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2022/02/11/the-sustainability-revolution-why-some-companies-will-not-survive/" tabindex="-1"> The sustainability revolution: Why some companies will not survive</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2022/02/10/introducing-cfo-executive-dialogue/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2022/02/CFO-ED-March-2022_728x485_FIND-copy.jpg');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2022/02/10/introducing-cfo-executive-dialogue/" tabindex="-1"> Introducing CFO Executive Dialogue</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Digital Transformation <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Digital Transformation</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/big-data/">Big Data</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/cyber-security/">Cyber Security</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/gdpr/">GDPR</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/systems-and-sofware/">Systems &amp; Software</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/technology/">Technology</a></li><li><a href="https://www.financialdirector.co.uk/category/digital-transformation/"><strong>View all Digital Transformation</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2022/01/shutterstock_530884738.png');">
        <span class="pill">Technology</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2022/02/24/cfo-tech-updates-docusign-nokia-blackline-and-more/" tabindex="-1"> CFO tech updates: DocuSign, Nokia, Blackline and more</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2022/02/10/introducing-cfo-executive-dialogue/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2022/02/CFO-ED-March-2022_728x485_FIND-copy.jpg');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2022/02/10/introducing-cfo-executive-dialogue/" tabindex="-1"> Introducing CFO Executive Dialogue</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="dropdown"><a href="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Strategy &amp; Operations <span class="caret"></span></a><div class="dropdown-menu"><div class="container"><div class="row dropdown-menu__header"><span class="dropdown-menu__close"><i class="material-icons">close</i></span><div class="col-md-12"><h3 class="dropdown-menu__heading">Strategy &amp; Operations</h3></div></div><div class="row"><div class="col-md-4"><ul class="dropdown-menu__child"><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/business-partnering/">Business Partnering</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/c-suite-communication/">C-suite Communication</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/financial-reporting/">Financial Reporting</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/governance/">Governance</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/leadership-and-management/">Leadership &amp; Management</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/legal/">Legal</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/procurement/">Procurement</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/real-estate-strategy-and-operations/">Real estate</a></li><li><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/"><strong>View all Strategy &amp; Operations</strong></a></li></ul></div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2022/02/23/new-uk-corporate-re-domiciliation-regime-a-cleansing-step-for-businesses/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2022/02/shutterstock_1978756958.jpg');">
        <span class="pill">Strategy &amp; Operations</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2022/02/23/new-uk-corporate-re-domiciliation-regime-a-cleansing-step-for-businesses/" tabindex="-1"> New UK corporate re-domiciliation regime a “cleansing step” for businesses</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4 latest-articles-category"><div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2022/02/22/qa-ewan-dunbar-ex-group-finance-director-at-virgin-media-ireland/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2022/02/shutterstock_728873971.jpg');">
        <span class="pill">Strategy &amp; Operations</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2022/02/22/qa-ewan-dunbar-ex-group-finance-director-at-virgin-media-ireland/" tabindex="-1"> Q&A: Ewan Dunbar, ex-group finance director at Virgin Media Ireland</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div></div></div></div></li>
<li class="nav-item"><a href="https://www.financialdirector.co.uk/resources/">Resources</a></li>
</ul></div>                    <!-- Button trigger modal -->

                    <div class="menu-account-menu-container">
                        <ul id="menu-account-menu" class="nav navbar-nav navbar-right navbar__account-icons">
                            <li class="navbar__search-btn">
                                <a href="#"><span>Search</span> <i class="material-icons">search</i></a>
                            </li>
                        </ul>
                    </div>
                </div><!--/.nav-collapse -->
            </div>
        </nav>
        <div class="navbar__search">
            <div class="container">
                <form class="search__form" action="https://www.financialdirector.co.uk/" method="get">
                    <input type="text" class="search__form-input" name="s" placeholder="Search on Financial Director" value="" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>
</section>
<div class="overlay"></div>
<div class="ad__canvas-payload ad__canvas--hidden">
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300" rel="stylesheet">
    <div class="ad__canvas--block"></div>
    <div class="ad__canvas" id="ca_container">
        <a id="ca_block-link" href="#"></a>
        <div class="ad__canvas-container">
            <div class="container">
                <div class="ad__canvas-content">
                    <h2 id="ca_heading"></h2>
                    <a id="ca_cta" href="#" class="btn"></a>
                </div>
                <div id="ca_logo" class="ad__canvas-logo"></div>
            </div>
        </div>
    </div>
</div>
<div class="ad__canvas-payload-script" id="div-gpt-ad-1603104423634-0">
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603104423634-0'); });
    </script>
</div>


<div itemscope itemtype="https://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.financialdirector.co.uk/?post_type=post&p=99729" />

<article class="article" >
	        <header class="article__header" style="background-image: url(https://www.financialdirector.co.uk/wp-content/uploads/2022/01/shutterstock_530884738.png);">
        <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		    <meta itemprop="url" content="https://www.financialdirector.co.uk/wp-content/uploads/2022/01/shutterstock_530884738.png">
            <meta itemprop="width" content="150">
            <meta itemprop="height" content="150">
        </span>
	
        <div class="container">
            <div class="row article__row">
                <div class="article__breadcrumb group" typeof="BreadcrumbList" vocab="https://schema.org/">
                    <!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Digital Transformation category archives." href="https://www.financialdirector.co.uk/category/digital-transformation/" class="taxonomy category"><span property="name">Digital Transformation</span></a><meta property="position" content="1"></span> &raquo; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Technology category archives." href="https://www.financialdirector.co.uk/category/digital-transformation/technology/" class="taxonomy category"><span property="name">Technology</span></a><meta property="position" content="2"></span> &raquo; <span property="itemListElement" typeof="ListItem"><span property="name">CFO tech updates: DocuSign, Nokia, Blackline and more</span><meta property="position" content="3"></span>                </div>
                <div class="col-md-7 article__info">
	<meta itemprop="headline" content="CFO tech updates: DocuSign, Nokia, Blackline and more" />
<meta itemprop="datepublished" content="2022-02-24T16:57:28+01:00" />
<meta itemprop="dateModified" content="2022-02-24T16:57:28+01:00" />
<h1> CFO tech updates: DocuSign, Nokia, Blackline and more</h1><p>Financial Director’s monthly round-up of tech news, including new partnerships and product launches</p>
<span class="article__author" itemprop="author" itemscope itemtype="https://schema.org/Person">
	by <a href="https://www.financialdirector.co.uk/author/aoife-morgan/" title="Posts by Aoife Morgan" rel="author">Aoife Morgan</a> - February 24, 2022	<meta itemprop = "name" content="Aoife Morgan">
</span>
</div>            </div>
        </div>

        
    </header>
</article>

<article class="article__content">
    <div class="container">
        <div class="row">
            <div class="col-md-8">
                <!-- Category pills -->
                                    <ul class="article__tags">
		                                                                            <li><span class="pill"><a href="https://www.financialdirector.co.uk/category/digital-transformation/technology/">Technology</a></span></li>
                            		                                    </ul>
                
                <!-- Content -->
                <span itemprop="description"><p>On February 16, <strong>Workiva</strong> and <strong>Persefoni </strong>announced they had <a href="https://newsroom.workiva.com/featured-stories/press-releases/news-details/2022/Workiva-and-Persefoni-Partner-to-Streamline-Investor-Grade-Carbon-Disclosure-Data/default.aspx">partnered</a> to provide transparent <a href="https://www.financialdirector.co.uk/2022/02/11/the-sustainability-revolution-why-some-companies-will-not-survive/">investor-grade</a> carbon disclosures to customers, providing them with granular data around greenhouse gas accounting in line with the greenhouse gas protocols (GHGP) to track carbon emissions in Scope 1, Scope 2 and Scope 3.</p>
<p><strong>DocuSign</strong>, on February 16, announced it had<a href="https://www.docusign.co.uk/blog/esignature-zoom"> partnered</a> with <strong>Zoom</strong> allowing companies to reimagine agreement processes with virtual, face-to-face signing experiences. Businesses can eliminate <a href="https://www.financialdirector.co.uk/2021/09/02/companies-must-utilise-technology-tools-to-bolster-employee-connectivity/">communication</a> silos and accelerate the completion of agreements with the integration.</p>
<p>On February 16, <strong>Quadient</strong> announced its accounts payable automation <a href="https://www.quadient.com/news/Quadient-Launches-AP-Automation-Solution-Beanworks-UK-France">solution</a>, <strong>Beanworks by Quadient</strong>, which is now available in the UK and France. The solution currently integrates with financial software including QuickBooks, Sage offerings, Xero, Microsoft Dynamics and NetSuite.</p><!--/32611537/Financial_Director_Rezonence_Tag --><div id='div-gpt-ad-1469551621367-0' style='height:1px; width:1px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469551621367-0'); }); </script></div>
<p><strong>EY</strong>, on February 14, launched <strong>EY Carbon </strong>a new sustainability <a href="https://www.ey.com/en_uk/news/2022/02/ey-carbon-launched-to-support-listed-businesses-preparing-net-zero-plans-ahead-of-looming-2023-deadline">service</a> to support listed companies prepare their net zero plans ahead of the 2023 deadline.</p>
<p>On February 8, <strong>Refinitiv</strong> launched an <a href="https://www.refinitiv.com/en/media-center/press-releases/2022/february/refinitiv-expands-collaboration-with-microsoft-to-launch-market-data-powered-ai-assistant-in-microsoft-teams">AI assistant</a>, powered by <strong>ModuleQ</strong>, for <strong>Microsoft Teams</strong> that gives financial professionals personalised stock market insights. The assistant, once allowed, will learn the user’s priorities from their Microsoft 365 interactions and recommends suggested content based on meetings and frequent email conversations.</p>
<p><strong>Qontigo</strong>, on February 3, launched <a href="https://qontigo.com/qontigo-adds-us-trading-model-to-axioma-line-of-global-equity-factor-risk-models/">Trading Model</a>, a trading horizon view for the Axioma US Equity Factor Risk Model. The new model is designed for equity traders and risk managers who need accurate portfolio risk exposures and forecasts.</p>
<p><strong>The Access Group</strong>, on January 31, announced it was <a href="https://www.theaccessgroup.com/en-gb/company/news/access-group-partners-with-experian/">integrating</a> <strong>Experian</strong>’s Commercial Business Information into the group’s financial management suite allowing businesses to significantly reduce credit risk and to help forecast future cash flow and payments.</p>
<p>On January 28, <strong>Clermont Group </strong>announced it had <a href="https://www.clermontpartners.com/blog/clermont-partners-and-workiva-offer-companies-esg-strategy-development-and-reporting/">partnered</a> with <strong>Workiva</strong> to implement <a href="https://www.financialdirector.co.uk/2022/01/26/cfo-tech-updates-microsoft-pwc-and-more/">Workiva</a>’s ESG Reporting solution to support clients in <a href="https://www.financialdirector.co.uk/2021/11/11/frc-warns-of-inconsistencies-around-climate-in-companies-narrative-and-financial-reporting/">reporting</a> climate change and human capital disclosures to help companies meet ESG targets and improve their ratings.</p>
<p><strong>Blackline</strong>, on January 27, announced it had <a href="https://www.fourq.com/blog/blackline-acquires-fourq-same-exciting-journey-a-new-beginning">acquired</a> <strong>FourQ Systems</strong> to strengthen their intercompany accounting solutions allowing Blackline to add advanced tax and statutory reporting compliance <a href="https://www.financialdirector.co.uk/2021/12/07/manual-accounting-is-fast-becoming-a-liability-for-the-finance-function/">capabilities</a> to its financial operations management platform.</p>
<p>On January 27, <strong>Nokia </strong>and <strong>Nordic Semiconductor </strong>announced a <a href="https://www.nokia.com/about-us/news/releases/2022/01/27/nokia-and-nordic-semiconductor-to-simplify-iot-standard-essential-patent-licensing/">partnership</a> that would allow companies purchasing IoT hardware from Nordic the opportunity to acquire licenses to Nokia’s portfolio of cellular patents. The collaboration will speed up the Standard Essential Patent (SEP) licensing process.</p>
<div class="inline-whitepaper-promo-content col-xs-12">
    <div class="inline-whitepaper-promo-content__content-container">
        <h3>Download our Whitepapers</h3>
        <div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Corporate Tax</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/vat-compliance-leveraging-technology-to-overcome-tax-reporting-challenges/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'VAT Compliance: Leveraging technology to overcome tax reporting challenges');">VAT Compliance: Leveraging technology to overcome tax reporting challenges</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Financial Reporting</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/how-to-avoid-a-financial-cliff-edge-as-government-support-winds-down/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'How to avoid a financial cliff edge as government support winds down');">How to avoid a financial cliff edge as government support winds down</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Regulation</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/global-digital-services-a-tax-compliance-guide/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'Global digital services: a tax compliance guide');">Global digital services: a tax compliance guide</a>
	</h4>
</div><div class="inline-whitepaper-promo-content__itemblock">
	<h4>
		<a class="inline-whitepaper-promo-content__itemblock-tag" href="#">Regulation</a>
		<a class="inline-whitepaper-promo-content__itemblock-title" href="https://www.financialdirector.co.uk/resources/us-sales-tax-for-digital-service-sales-a-tax-management-guide/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'in-content-whitepapers', 'US sales tax for digital service sales: a tax management guide');">US sales tax for digital service sales: a tax management guide</a>
	</h4>
</div>    </div>
</div></p></span>


                
                <!-- Post Tags -->
                                    <p class="article__tag-title">Tags</p>
                    <ul class="article__tags">
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/accounts-payable/">accounts payable</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/ai/">AI</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/esg/">ESG</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/financial-reporting/">Financial Reporting</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/narrative-reporting/">Narrative Reporting</a></span></li>
			                                        <li><span class="pill pill--alt"><a href="https://www.financialdirector.co.uk/tag/tech/">Tech</a></span></li>
			                                </ul>
	                        </div>

            <div class="col-md-4 ac__sidebar">

                
                
<aside id="secondary" class="widget-area" role="complementary">
	<section id="promo_block_widget-2" class="widget promo-block-widget"><div class="pb " style="">
	<a class="pb__link" href="https://www.financialdirector.co.uk/subscription-fd/" target="_blank">Sign up</a>
	<div class="pb pb--subscribe">
		<div class="pb__single">
			<div class="pb__single-container">
				<h3>Get the latest analysis and reports delivered to your inbox daily</h3>
				<span class="pb--subscribe__signup">Sign up <i class="fa fa-angle-right" aria-hidden="true"></i></span>
			</div>
		</div>
	</div>
</div>
</section><section id="dfp_block_widget-3" class="widget dfp-block-widget"><div id="div-gpt-ad-1458734454073-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734454073-0'); });
	</script>
</div>
</section><section id="dfp_block_widget-2" class="widget dfp-block-widget"><div id="div-gpt-ad-1458734530843-0" class="" style="">
	<script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458734530843-0'); });
	</script>
</div>
</section></aside><!-- #secondary -->



			<div class="ac__sidebar-related-whitepapers">
		<div class="related-content group">
			<strong class="related-content__header">Download our Whitepapers</strong>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/vat-compliance-leveraging-technology-to-overcome-tax-reporting-challenges/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'VAT Compliance: Leveraging technology to overcome tax reporting challenges');">VAT Compliance: Leveraging technology to overcome tax reporting challenges</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/vat-compliance-leveraging-technology-to-overcome-tax-reporting-challenges/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'VAT Compliance: Leveraging technology to overcome tax reporting challenges');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/how-to-avoid-a-financial-cliff-edge-as-government-support-winds-down/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'How to avoid a financial cliff edge as government support winds down');">How to avoid a financial cliff edge as government support winds down</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/how-to-avoid-a-financial-cliff-edge-as-government-support-winds-down/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'How to avoid a financial cliff edge as government support winds down');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/global-digital-services-a-tax-compliance-guide/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Global digital services: a tax compliance guide');">Global digital services: a tax compliance guide</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/global-digital-services-a-tax-compliance-guide/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'Global digital services: a tax compliance guide');">Free Download</a>
				</article>
							<article class="related-content__list">
					<h4><a href="https://www.financialdirector.co.uk/resources/us-sales-tax-for-digital-service-sales-a-tax-management-guide/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'US sales tax for digital service sales: a tax management guide');">US sales tax for digital service sales: a tax management guide</a></h4>
					<a href="https://www.financialdirector.co.uk/resources/us-sales-tax-for-digital-service-sales-a-tax-management-guide/" onClick="ga('create', 'UA-71653116-1'); ga('send', 'event', 'click', 'sidebar-whitepapers', 'US sales tax for digital service sales: a tax management guide');">Free Download</a>
				</article>
					</div>
	</div>
	            </div>
        </div>
    </div>
</article>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/logo.png">
      <meta itemprop="width" content="320">
      <meta itemprop="height" content="140">
    </div>
    <meta itemprop="name" content="Financial Director">
</div>
<div class="article__read-more read-more">
    <div class="container">
        <div class="container__header">
            <div class="container__header--inner">
                <span class="container__heading">Download our Whitepapers</span>
            </div>
        </div>
        <div class="row ab__row">
            <div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/vat-compliance-leveraging-technology-to-overcome-tax-reporting-challenges/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Corporate Tax</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/vat-compliance-leveraging-technology-to-overcome-tax-reporting-challenges/" tabindex="-1"> VAT Compliance: Leveraging technology to overcome tax reporting challenges</a></h3>
            <span class="ab__author">
                From Vertex            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/how-to-avoid-a-financial-cliff-edge-as-government-support-winds-down/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Financial Reporting</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/how-to-avoid-a-financial-cliff-edge-as-government-support-winds-down/" tabindex="-1"> How to avoid a financial cliff edge as government support winds down</a></h3>
            <span class="ab__author">
                From Wesleyan Bank            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/global-digital-services-a-tax-compliance-guide/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Regulation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/global-digital-services-a-tax-compliance-guide/" tabindex="-1"> Global digital services: a tax compliance guide</a></h3>
            <span class="ab__author">
                From Vertex            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/us-sales-tax-for-digital-service-sales-a-tax-management-guide/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Regulation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/us-sales-tax-for-digital-service-sales-a-tax-management-guide/" tabindex="-1"> US sales tax for digital service sales: a tax management guide</a></h3>
            <span class="ab__author">
                From Vertex            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/the-annual-business-trends-report-2021-22/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/the-annual-business-trends-report-2021-22/" tabindex="-1"> The Annual Business Trends Report 2021/22</a></h3>
            <span class="ab__author">
                From Advanced            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/resources/recovery-and-growth-strategies-in-a-high-inflation-environment/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('');">
        <span class="pill">Automation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/resources/recovery-and-growth-strategies-in-a-high-inflation-environment/" tabindex="-1"> Recovery and Growth Strategies in a High-Inflation Environment</a></h3>
            <span class="ab__author">
                From CFO Virtual Agenda            </span>
        </div>
    </div>
</div>
</div>        </div>
    </div>
</div><div class="article__read-more read-more">
    <div class="container">
        <div class="container__header">
            <div class="container__header--inner">
                <span class="container__heading">Read more</span>
            </div>
        </div>
        <div class="row ab__row">
            <div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2022/01/26/cfo-tech-updates-microsoft-pwc-and-more/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2022/01/shutterstock_530884738.png');">
        <span class="pill">Technology</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2022/01/26/cfo-tech-updates-microsoft-pwc-and-more/" tabindex="-1"> CFO tech updates: Microsoft, PwC and more</a></h3>
            <span class="ab__author">
                By Aoife Morgan            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/09/03/hedge-tech-buying-guide-identifying-risks-in-a-pandemic/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2020/09/FD-photo-Aaran-story.png');">
        <span class="pill">Technology</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/09/03/hedge-tech-buying-guide-identifying-risks-in-a-pandemic/" tabindex="-1"> Hedge tech buying guide: identifying risks in a pandemic</a></h3>
            <span class="ab__author">
                By Aaran Fronda            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/04/22/5-steps-to-unleashing-the-true-value-of-finance/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2020/04/blacklinw.jpg');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/04/22/5-steps-to-unleashing-the-true-value-of-finance/" tabindex="-1"> 5 steps to unleashing the true value of finance</a></h3>
            <span class="ab__author">
                By Scott Stern | OneStream            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2020/03/09/cfos-turn-to-accounts-payable-tech/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2020/03/shutterstock_398180077-1.png');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2020/03/09/cfos-turn-to-accounts-payable-tech/" tabindex="-1"> CFOs turn to accounts payable tech</a></h3>
            <span class="ab__author">
                By Chris Jewers | Sponsored by Yooz            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2019/11/28/uk-cfos-and-fds-split-on-the-need-for-automation-survey-shows/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2019/11/shutterstock_776025448.png');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2019/11/28/uk-cfos-and-fds-split-on-the-need-for-automation-survey-shows/" tabindex="-1"> UK CFOs and FDs split on the need for automation, survey shows</a></h3>
            <span class="ab__author">
                By Shannon Moyer            </span>
        </div>
    </div>
</div>
</div><div class="col-md-4">
    <div class="ab">
    <a class="ab__cover" href="https://www.financialdirector.co.uk/2019/11/26/video-most-finance-teams-are-not-ready-for-rpa-and-ai/" tabindex="-1"></a>
    <div class="ab__2" style="background-image: url('https://www.financialdirector.co.uk/wp-content/uploads/2019/11/shutterstock_1262757301-768x512.jpg');">
        <span class="pill">Digital Transformation</span>
            <div class="ab__container">
            <a href="#" tabindex="-1"></a>
            <h3 class="ab__heading"><a href="https://www.financialdirector.co.uk/2019/11/26/video-most-finance-teams-are-not-ready-for-rpa-and-ai/" tabindex="-1"> Video: ‘Most’ finance teams are not ready for RPA and AI</a></h3>
            <span class="ab__author">
                By Tom Lemmon            </span>
        </div>
    </div>
</div>
</div>        </div>
    </div>
</div>		    	<!-- Start: Addthis Via Override -->
		    	<script type="text/javascript">
		    	var addthis_share = addthis_share || {}
				addthis_share = {
					passthrough : {
						twitter: {
							via: "FDleaders"
						}
					}
				}
				</script>
				<!-- End: Addthis Via Override -->
			<footer class="footer">
    <div class="container">
        <div class="row">
            <div class="footer__col footer__col--logo">
                <a href="https://www.financialdirector.co.uk">
                    <span class="footer__logo"></span>
                </a>
                                    <ul class="footer__nav--social">
                                                    <li><a target="_blank" href="https://twitter.com/FDleaders"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                                                    <li><a target="_blank" href="https://www.linkedin.com/company/64688395"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
                                                    <li><a target="_blank" href="https://www.youtube.com/channel/UCwWZ41-H3Lm79RvjffLOsuA?view_as=public"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                                            </ul>
                                <div class="footer__group">
                    <span class="">Part of Contentive Group Ltd.</span>
                    <a target="_blank" href="https://contentive.com"><img class="img-responsive" src="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/contentive_logo.png"></a>
                </div>
            </div>
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/advertise-with-us/" class="title">Advertise with us</a>
                    </li>

                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/partner-with-us-at-cfo-executive-dialogue/" class="title">Partner With Us at CFO Executive Dialogue</a>
                    </li>

                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/advisory-board/" class="title">Advisory Board</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/type/analysis/" class="title">Analysis &amp; Opinion</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/editorial-calendar-2020-2021/" class="title">Editorial Calendar</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/events/" class="title">Events</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/tag/people-moves/" class="title">People Moves</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/format/video/" class="title">Videos</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/type/webinar/" class="title">Webinars</a>
                    </li>

                    

                
                            
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/cfo-in-residence/chris-astle/" class="title">CFO in Residence</a>
                    </li>

                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/risk-and-economy/" class="title">Risk &amp; Economy</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/audit/">Audit</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/brexit/">Brexit</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/climate-change/">Climate change</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/compliance/">Compliance</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/disruption/">Disruption</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/diversity/">Diversity</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/financial-crime/">Financial crime</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/fraud/">Fraud</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/public-sector/">Public Sector</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/regulation/">Regulation</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/tax/">Tax</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/risk-and-economy/trade/">Trade</a></li>
                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/digital-transformation/" class="title">Digital Transformation</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/big-data/">Big Data</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/cyber-security/">Cyber Security</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/gdpr/">GDPR</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/systems-and-sofware/">Systems &amp; Software</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/digital-transformation/technology/">Technology</a></li>
                    

                                        </ul>
                    </div>
                
                                                                <div class="footer__col">
                        <ul class="footer__menu">
                
                    <li class="fm__page">
                        <a href="https://www.financialdirector.co.uk/category/strategy-and-operations/" class="title">Strategy &amp; Operations</a>
                    </li>

                                                                    <li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/business-partnering/">Business Partnering</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/c-suite-communication/">C-suite Communication</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/financial-reporting/">Financial Reporting</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/governance/">Governance</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/leadership-and-management/">Leadership &amp; Management</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/legal/">Legal</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/procurement/">Procurement</a></li><li class="fm__sub-cat"><a href="https://www.financialdirector.co.uk/category/strategy-and-operations/real-estate-strategy-and-operations/">Real estate</a></li>
                    

                
                    </div>
    </div>
</footer>
<footer class="footer__secondary">
    <div class="container">
        <div class="row">
            <div class="col-md-6 col-sm-9">
                                    <ul class="fs__nav">
                                                    <li><a href="https://www.financialdirector.co.uk/about-us/">About us</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/advertise-with-us/">Advertise with us</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/website-terms-of-use/">Terms of use</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/privacy-policy/">Privacy Policy</a></li>
                                                    <li><a href="https://www.financialdirector.co.uk/cookie-policy/">Cookie Policy</a></li>
                                            </ul>
                            </div>
            <div class="col-md-6 col-sm-3 fs__copyright">
                <span>&copy; Contentive 2022</span>
            </div>
        </div>
    </div>
</footer>

<script>
$(function() {
          var lazyLoadInstance = new LazyLoad({
        elements_selector: ".lazy"
    });
    });
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSD94G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div class="modal " id="sign-up-popup" tabindex="-1" role="dialog" aria-labelledby="contact-company-pop" aria-hidden="true">
        <div class="modal-dialog modal-md">
            <div class="modal-content">
                                <div class="modal-body">
                    <img class="img-responsive modal__logo" src="https://www.financialdirector.co.uk/wp-content/themes/financial-director/img/logo--alt.png">
	                <h2>Receive forward-thinking features and interviews from key experts</h2><p>Delivered to you weekly, straight to your inbox.</p>	<form class="navbar-form">
		<a href="https://www.financialdirector.co.uk/subscription-fd" class="btn btn-default btn-lg btn-subscribe">Subscribe</a>
	</form>
	<a class="modal__dismiss sign-up-popup-close-guru hello-close" data-dismiss="modal" aria-hidden="true" href="#">No thanks, I am not interested</a>
	                </div>
            </div>
        </div>
    </div>
		<script>
        jQuery(function(){
            popup_seen  = getCookie('sign-up-popup-seen');
            popup_seen2 = getCookie('ign-up-popup-seen');

            // Don't popup given these url locations
            var curr_path = window.location.pathname;
            var excluded_paths = ['/subscription-fd/','/resources/'];
            var exclude_popup = false;
			
			//Check if in excluded path
			excluded_paths.forEach(function(exc_path) {
            	if ( curr_path.includes(exc_path) ) {
            		exclude_popup = true;
            	}
            });
			
			if (exclude_popup)
			{
				console.log('In excluded path. no popup');
                return 1;
			}
			else if (!popup_seen && !popup_seen2) {
                var query_args = getQueryParams(location.search);
                if (query_args.utm_medium == 'email') {
                    console.log('visiting from email. no popup');
                    setCookie('sign-up-popup-seen', '1', 999);
                    return 1;
                }

                var pageview = sessionStorage.signup_popup_pageviews;

                console.log('pageview '+pageview);
                jQuery('#sign-up-popup').modal({keyboard: false, backdrop: 'static', show: false});

                if (!pageview || pageview == 0) {
                    console.log('popup in 30 sec the latest technology trends');
                    setTimeout(function() {
                        console.log('popup after 30 sec the latest technology trends');
                        signup_popup_show();
                    }, 30000);
                }

                if (pageview >= 1) {
                    console.log('popup in 5 sec the latest technology trends');
                    setTimeout(function() {
                        console.log('popup after 5 sec the latest technology trends');
                        signup_popup_show();
                    }, 5000);
                }

                sessionStorage.signup_popup_pageviews = 1;

                jQuery('.sign-up-popup-close-guru').click(function() {
                    console.log('popup close guru the latest technology trends');
                    sessionStorage.signup_popup_pageviews = 0;
                    setCookie('sign-up-popup-seen', '1', 999);
                    signup_popup_track_event( 'Pop Up Form', 'No thanks, I am not interested_the latest technology trends', location.href);
                });

                jQuery('.sign-up-popup-close-later').click(function() {
                    console.log('popup close later the latest technology trends');
                    sessionStorage.signup_popup_pageviews = 0;
                    setCookie('sign-up-popup-seen', '1', 14);
                    setCookie('sign-up-popup-seen-show-later', '1', 999);
                    signup_popup_track_event( 'Pop Up Form', 'No thanks. Ask me later please_the latest technology trends', location.href);
                });

                jQuery('.cnt-marketo-email-form-popup').on('success', function() {
                    signup_popup_subscribe();
                });
            }

            $('.btn-subscribe').on('click', function (){
                console.log('subscribed clicked');
                signup_popup_subscribe();
            });

        });

        function signup_popup_show()
        {
            sessionStorage.signup_popup_pageviews = 0;
            jQuery('#sign-up-popup').modal('show');
            signup_popup_track_event( 'Pop Up Form', 'Load_the latest technology trends' , 'Article Page_'+location.href);
        }


        function signup_popup_subscribe()
        {
            // jQuery('.thank-you-close').css('display','block');
            setCookie('sign-up-popup-seen', '1', 999);
            signup_popup_track_event( 'subscription', 'email%20submitted', 'Pop_Up_the latest technology trends');
        }


        function signup_popup_track_event(category, action, opt_label, opt_value, opt_noninteraction)
        {
            if (typeof ga != 'undefined') {
                console.log('ssss');
                ga('create', 'UA-71653116-1');
                ga('send', 'event', category, action, opt_label, opt_value, {nonInteraction: 1});
            }
        }

	</script>

	<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcRMrMUAAAAAEWbNnlSRRSKGbdd3hqWKi2KVJxw', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=26042017' id='fd-bootstrap-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/slick.min.js?ver=26042017' id='fd-slick-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/main.js?ver=1565708144' id='fd-main-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/intersection-observer@0.5.1/intersection-observer.js?ver=05052019' id='fd-lazy-load--polyfill-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.3/dist/lazyload.min.js?ver=05052019' id='fd-lazy-load-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/logger.min.js?ver=14022022' id='fd-logger-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/articles.js?ver=26042017' id='fd-article-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-content/themes/financial-director/js/podcast-player.js?ver=26042017' id='fd-podcast-js'></script>
<script type='text/javascript' src='https://www.financialdirector.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

</body>
</html>
